Installation problem

Hello, I’m new to linux & recently downloaded and burned OpenSUSE 11.1 KDE CD. When starting the PC with the CD in tray, the boot menu is correctly displayed. After I select ‘Install’ option and loading progress is halfway, the screen suddenly goes black and starts flickering. After a minute of flickering, the screen suddenly goes wierd showing thin green vertical lines. I think the problem is with my video card. Trying Ubuntu 8.10, I found that it works fine. My system configuration is
*Intel Pentium 4 2.4 GHz
*512 RAM
*80 GB hard drive
*onboard Intel 82845 Graphics Controller
*Realtek AC97 audio

Please Help.
Thanks in advance.

You should run the media check first from the cd boot menu.
If it’s OK, then boot from the cd try pressing F3 and select vesa, see if it boots with that.

Yes, I’ve tried them. There is a match in the checksum and the problem persists even when VESA driver is selected.

Have a look at this thread
Installation Problem Suse 11 - openSUSE Forums

Hello,
The person in the thread you mentioned can boot into the live CD but I can’t. The problem starts during the loading process, when X configuration is being created. The screen flickers and displays an undescribable mass of colours. I think the problem is with the detection of the video card.

I was thinking this part
Installation Problem Suse 11 - openSUSE Forums

Boot again with the number 3 in the Boot Options. Login as root. Then do this until one works:

 Code:
 sax2 -a

sax2 --fullscreen

sax2 -r -m 0=vesa --fullscreen
If none of that works, do this command from the prompt:

 Code:
 lspci 

Look for the video graphics device. Usually it is called something like “vga compatible controller”. Write that down and post it back here.

When you say type 3 in boot options, do you mean that I should highlight the first option (Boot KDE LiveCD), press 3 and then enter? When I do that, openSUSE loading splash screen appears. When the progress bar is just below the ‘s’, the fireworks start.

Yes select the normal boot, but backspace any text out of the boot options so only your number 3 is there

When I do that, openSUSE loading splash screen appears. When the progress bar is just below the ‘s’, the fireworks start. There’s no way I can log in. I guess my card is not supported.

The dvd has more options.

Thanks for all your help!