Installation Problem - openSUSE 13.1 - 64bit

Downloaded 13.1 64bit ISO and using dd if=opensuse-13.1-DVD-x86_64.iso of=/dev/sdc1 to install to USB key.

Booting up the USB key all I get is the grub 2.00 command line. No nice install menu.

I’ve tried:
linuxefi (hd0,msdos1)/boot/x86_64/vmlinux-xen root=/dev/sda1 (
initrdefi (hd0,msdos1)/boot/x86_64/initrd-xen

but useless.

Tried this on two different computers to far with nothing booting to anything that looks like a nice installation menu.

Ideas please


First, I am presuming that both computers have 64-bit-capable processors? If they are only i686 or less, then the x86_64 install won’t work, though you will usually get a message telling you that.

You can try the live-fat-stick way, though, since it can probably be dealt with by more varieties of BIOS.

You can get it here as a one-click install.

Go to Terminal - Super User Mode (or login as root in a terminal window, don’t use sudo).

To check which device path your USB stick is, do

live-fat-stick -l

To make the stick bootable and copy the install ISO to the key, do

live-fat-stick --suse /yourpathto/name-of-your-openSUSE-ISO-file.iso /dev/sdW9

That is instead of W9, it would be sdb1 or sdc1 or so on, depending on where your stick is listed.

Try installing from that stick.

You need:

dd if=opensuse-13.1-DVD-x86_64.iso  of=/dev/sdc

Notice the “sdc” rather than “sdc1”. But first check that “/dev/sdc” is the correct device for your USB.

Oooops! Forgot to give you a very important step.:shame:

First, before running the live-fat-stick:

Blow away the partitions now on the device.

Create a single vfat partition.

Then follow the steps in previous post.

I’m not sure whether “live-fat-stick” actually works for the DVD image. It is primarily intended for a live image. And if the computer us UEFI based, then “live-fat-stick” might not be useful. I don’t think it has any provisions for UEFI booting.

It does, both the 64-bit and the 32-bit. I have used it a couple of times to install 13.1 already.

The Goofy-UEFI part, I don’t know, since these machines were not UEFI-based.

But the problem seems to be that the gpt partitions on the dual-boot stick might be causing a problem, perhaps because the BIOS isn’t recognizing them or won’t work with them. At least, that is what my non-thought-out preliminary theory is. I ran into that, which is where the live-fat-stick keys came in handy.

On 2014-02-05 00:06, LinuxUser wrote:
> Downloaded 13.1 64bit ISO and using dd if=opensuse-13.1-DVD-x86_64.iso
> of=/dev/sdc1 to install to USB key.

That should not work. It might if you remove that “1” from the
destination device. You have to write the image on the whole raw stick,
not on a partition.

Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))

Thanks for the help. Still having some weird problems.

Tried downloading a openSUSE-KDE-Live.iso (12.3) I think which came in around 250MB. dd to USB (/dev/sdc) and reboot. Sort of booted okay (got the green choice screen of grub but installation failed) with an error about not being able to mount to media (remembering this so could be wrong).

Been using a Fedora 19 Security Spin or Kali Linux bootable DVD for at least some access. Tried twice downloading again the 12.3 Live KDE iso image and both times Firefox crashed halfway through the download. I don’t have a text html browser and I can’t ftp from my ISP linux directory (using iinet here in Aust). The iso file is more like 900MB so wondering if the first download failed and was corrupted.

Even attempted to boot up a 2006 Gentoo distro but failed with mounting problem.

The box is a new i7 3.4Ghz, 32GB or RAM (I wonder if this is a problem), MSI 2G ATI 7850 graphcis (but I’ve yet to get a DVI cable using a DVI to VGA adapter), a 240GB SSD (which is sda), a 2TB HDD (/dev/sdb).

So far at least SOMETHING I been forced to install Kali (the Fedora install kept failing) which is running LXDE. I’ve even problems with that as mousing over the “System Tools” menu item sort of freezes the screen, drops me back to Power Saving mode (screen goes black) before eventually restoring back to where I was.

Looks like I am looking for an Opensuse on a magazine somwhere.


Yes, the KDE-Live ISO is about 900MB in size.
So the first download must indeed have been corrupted.

There’s also the possibility to use a bittorrent client for download, or use “wget” in text mode: