Installation, OpenSuse10.3 into Virtual Environment

Hello all
I was wondering if anyone out there has any experience with installing OpenSuse 10.x into a virtual environment.

This virtual environment(VE) is Virtual Iron 4.5.(VI)
My VI will install/run SuSE SLES10.x , RHEL5.x, CENTOS 5.x
Win2003RC2, WinXP.Tried,tested,running…with issues.
It will not boot/install ANY OpenSuSE 10.x version.
I have tried installing from the cd-rom drive on the node which hosts that Virtual Server, no go. I have tried another node, multiple ISO’s and CDs. NO version of OpenSuSE 10.x will install.

For example;
I configure it to boot from the opensusse 10.x ISO and it never gets to the main screen. I get disconnected from the server in Virtual Iron. (Tis is basically a browser using vnc port and I get disconnected and virtual server goes back to stop status)

I understand this looks like a virtual iron issue and I appreciate your patience with me but I was wondering if anyone else has had this type of issue installing OpenSuSE 10.x into XEN or any virtual environment?

Any thoughts or experiences are appreciated.

Systems Engineer

Just to chip in:

I used 10.x to 11.0 in VMware. No problems at all. VMware has presets (BIOS settings?) for different systems. It did’t matter, which I used. I just took care about 32bit or 64bit presets. Everything installed, including sound card, ethernet, and correct grahics resolution. No idea about VI. That’s all I can tell.

Funny thing I discovered. You had mentioned 64bit so I tried loading a SLES10.2 64 bit version and lo and behold it keeps the time dead on…
so any version of OpenSuSE besides 11.1 will not even load.
Novell SuSE SLES 10.2 will load but will not keep correct time if it is the 32bit version but will keep the time correct if it is the 64 bit version…
I do notice in the VI software that the Virtualization Layer Version is sles64 on my hardware node view …but i sidetrack … Any thought anyone? Why can’t I load an opensuse 10.2?