installation on netbook via usb pendrive

I have created the installation-usb by the command
#dd if=opensuse-11.3-Gnome-LiveCD1.iso of=/dev/sdb bs=4M;sync
from my laptop with debian-lenny OS
and was trying to install opensuse on my netbook (NO optical drive) with Intel Atom.
The BIOS of the netbook showed the booting priority
USB Memory
Hard Disk Drive

After switching on the Netbook with the pendrive in the USB port the computer simply stopped
proceeding further with the pendrive blinking on and on.
So what shall I do?

Hello prudra,

When you finished downloading the iso did you check the md5sum?
It could be that the iso is corrupt.

To check the md5sum run this command:

md5sum /<path>/<to>/<iso>

And compare the result with the md5sum from here: Index of /distribution/11.3/iso

Best of luck!:wink:

It may be called fools rush in or amateur’s luck. This netbook had lots of junk from the pre-installed OS (not opensuse). I did not at first notice that an option ‘quiet boot’ enabled. I, of course, do not know what is ‘quiet boot’. Since I did not have any other way of proceeding, I just disabled ‘quiet boot’ and then I have a perfectly working opensuse-11.3-Gnome OS. Incidentally, what is ‘quiet boot’? I suspect that fools, since even they are **** sapien sapiens, will always explore.
Thanks all the same.

Hello prudra,

I assume you change this option in your BIOS?
AFAIK the option ‘Quiet Boot’ is just a option to enable the manufactures splash instead of the POST messages.

So it’s just a image instead of text, you can compare it with the bootsplash of openSUSE.
If it’s set on quiet you’ll see the bootsplash with a loading bar, else you’ll see boot messages.

The question remains why does it work when you disable it?
Are you sure you don’t mean ‘quick boot’?

I’m happy you sorted it after all!

Good luck!:wink:

Sorry, for the delay in replying. As an end-user I was satisfied when I got what I wanted. True, I changed it in bios (incitentally it is ‘Quie Boot’). Also true that after this change the manufacturer’s splash (it is an OEM achine – Hong Kong based) stopped appearing, but that was not my problem. I have now enabled Quiet Boot and the splash is appearing. I think I’ll again disable it when I install opensuse-11.4, presumably sometime in Aprl 2011.
Thanks for all the explanation.