Installation hangs while formatting

Hello

During the installation, when formattig the disk I get the following error:

Failure occurred during the following action:
Formatting RAID partition nvidia_fegiacdh_part5 (164.73 MB) with ext4

System error code was: -3030

Continue despite the error?

As you see, I have an nvidia RAID with a windows installed on partition 1.

What could be the reason for this failure?

Eventually it turned out to be a problem with the nForce 570 RAID controller. How can one add support for this controller?

Creating and formatting the partitions manually works, but yast refuses this patitions.

On 2013-04-16 20:06, amadrits wrote:
>
> Eventually it turned out to be a problem with the nForce 570 RAID
> controller. How can one add support for this controller?

You have not said what openSUSE release you are using. Obviously, you
should use the last one. And if this doesn’t work, you can report the
issue in bugzilla. Then, perhaps, support may be added on the next
release and you can help by testing the factory release.


Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 “Asparagus” at Telcontar)

You might ask NVIDIA after all it is their harware.

Or you might try a real RAID card instead of FAKE (BIOS assisted) RAID.

The problem is with openSUSE 12.3. With openSUSE 12.1 it works.

On 2013-04-21 04:16, amadrits wrote:

> The problem is with openSUSE 12.3. With openSUSE 12.1 it works.

Then, as said before, Bugzilla. Tell them this, that it worked and does
not work now; thus, a regression.


Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 “Asparagus” at Telcontar)