installation freezes - starting udev

I am a newby to suse and really need help, too.
The installation stops when it comes to “starting udev”. One time there even came “starting udev … ok”, but then the system was freezing.
The system I am trying to install suse 12.3 (dvd 64bit version) on is a new asrock z77 pro4 with intel 3570k, 8gb ram, no windows until now.
Anyway I was able to install an old 10.2. version successfully, but it sucks, so I would be really gratefull if someone had a good idea.:slight_smile:
already tried:

  • unplug usb hardware etc.
  • nomodeset

At the boot screen Press F4 and try some of the options

I tried some of the options and even tried to burn a cd(net iso) to make sure the dvd is not broken, but no difference.:frowning:
It always stops when “starting udev”.
Doesny´t anybody have another good idea? Could it work with 12.1 or 12.2 mayby?

12.2 is worth a try

I tried 12.2. yesterday, but no difference: starting udev… and freezes.
What would you suse-pros do in this situation?

Help would be very appreciated since I have a brand new computer, that I can not really use, which is quite annoying. :frowning:

I took a look at the spec on that
It’s very windows 8 - so it’s quite interesting that 10.2 installed.
Do you have UEFI disabled?

Have you tried other distros such as Ubuntu or Fedora? To get a feel of what might be possible for you.

Am 08.04.2013 20:26, schrieb 367hsimpson:
> I tried 12.2. yesterday, but no difference: starting udev… and
> freezes.

I guess you already tried (F5 at the first menu from the DVD) to use
safe settings for the installer?
If so and it did not help, have you tried just to run an openSUSE live
CD? Does that start up or does it also hang at the same or a different
place in the boot process?

I also second caf4926 to try a different distro if their installer is
able to start on your machine.

Btw is there anything which is special: is that a self built machine or
is it overclocked or anything we should know to narrow down the possible

PC: oS 12.3 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.10.0 | GTX 650 Ti
ThinkPad E320: oS 12.3 x86_64 | i3@2.30GHz | 8GB | KDE 4.10.2 | HD 3000
HannsBook: oS 12.3 x86_64 | SU4100@1.3GHz | 2GB | KDE 4.10.0 | GMA4500