Installation fail

Hey guys,

I’m totally new to Linux. I downloaded and burnt my copy of OpenSuse 11.3 yesterday and tried to install it on my old laptop. But the installation keeps failing for some reason. I will try to attach a picture.

http://www.freeimagehosting.net/uploads/c516d985d9.jpg](http://www.freeimagehosting.net/)

Someone can explain me what’s going on?
Thanks
The laptop itself is already a few years old

  1. did you check the MD5 checksums of the download to be sure you got a good copy?
  2. did you run the media check on the CD/DVD to see if you got a good burn?
  3. did you run a memory check from from the disk to see if the memory in the machine is good?

How much memory and what CPU and what video card on this machine?

Possibly a corrupt ISO image you downloaded. The first thing to do after downloading openSUSE is to verify the download: Download openSUSE 11.3. Scroll down to the heading “Verify your download”.

Additionally, did you run the “Media Check” option on booting from the CD/DVD?

  1. yes
  2. same error as i posted above
  3. yes

512 MB and Radeon Express 200M

and yep, i verified the file.
and as stated above, i did the media check which resulted in the same error

That is 512MB of RAM ? This is minimal amount of RAM for an install, … it may or may not work. It also suggests an old PC. Did you burn the CD on the same PC, or on a newer PC ? Note a difference in age in CD-burner vs CD-reader can mean a calibration difference, and hence md5sum checks may pass on the burner PC, but the CD fail on the older PC with the old CD-reader. Hence ensure you burned the CD to a +R or a -R (not an RW) at the slowest speed your burner allows, to try to improve the probability of the CD working in an older PC.

Also, with only 500MB of RAM, you may wish to instead consider a text mode installation : Text mode install from liveCD

and also consider using the ‘nomodeset’ boot code.

i tried text mode install… And I also wasted a few dvd’s already on this one.
I’m going to try the nomodeset right now

edit:that failed too, same VFS error

Don’t forget to try a safesettings install as well.

tried that before together with all the other options, local apic, acpi, …

What can you tell us about the age difference in PC’s / DVD burners and readers between the PC where the DVD (CD ? ) was burned and the PC where you are trying this install ?

downloaded and burnt the image on the same (the old one) pc using bittorrent. checked and rechecked the file. the image is burnt onto a dvd+r and a -r, tried both of them

I’m puzzling over the kernel panic message …

kernel panic - not syncing : VFS - unable to mount root fs on unknown-block ...

It suggests to me that Linux is having a difficult time with your hard drive(s).

Do you have any external drives plugged in? Raid ? If raid, can you disable/remove ? Possibly you have a BIOS setting that can be tuned? Could it be a bad sata setting ?

i disable raid detection, no external harddrives. and i dnt think its sata. culd be ide i guess

For NNTP users, I corrected the error message of Pietje8501 that I retyped (I had ‘known’ typed instead of ‘unknown’).

You told us this laptop has “512 MB and Radeon Express 200M”. What else can you tell us? Can you tell us the model#/make of the laptop ? Assuming your CD/DVD and CD/DVD reader are good, maybe others have encountered something similar.

Of course, its possible your CD/DVD reader is bad.

Is it possible for you to run a memory test on this laptop? I’ve read of a case of a user with the same error who had bad memory on their laptop.

Mobile AMD Sempron 3300+ met PowerNow! Technologie (2.0 GHz, 128 KB L2 Cache)
80 GB
ATI Mobility Radeon XPress 200 PCI-Express kaart met tot 128 MB shared
512 MB DDR RAM
8 x multi-standard DVD/CD-burner with support for DVD-RAM and dual layer
Wireless 802.11b/g 54 MBit/s
Networkcontroller 10/100 54 MBit/s
FireWire IEEE 1394
V.90 modem
6-channel audio-out (analoog + S/P-DIF)

Test is running as we speak

Sorry for the doublepost, couldnt edit my previous post :s
Err… I ran the memory test 8 times. Not a single error.

Pietje8501 wrote:

>
> Sorry for the doublepost, couldnt edit my previous post :s
> Err… I ran the memory test 8 times. Not a single error.
>
>
Just an idea, can you use one of the live cd’s (gnome or kde, whatever you
prefer) and try to run opensuse live.
Then try to mount your hard disk and see if it works or simply check the
hardware with it to see if it reports something weird which opensuse does
not like.
The live system should run with 512 MB even if it claims to need more
memory.