Installation error from cdrom

Dear all,

I have installed the basic operating system of SUSE 10.1 from the CD-ROMS and it works fine. But when I try to install some developer software (e.g. LaTeX etc.) via YaST package manager, then I run into the following problem:

‘SUSE Linux 10.1 CD 1’

show details
Failed to
mount /var/adm/mount/AP_0x00000007 on
Mounting media failed

OK Abort Skip Eject

When I insert the CD and click OK, then the message repeats on coming. This happens for all the CD’s 1, 3, 4 and 5. Does anyone know what to do?

Normally I disable (in YaST) the installation CD or DVD as a source of packages, and just use the official online repositories. Have you tried that? Also, I think 10.1 is no longer supported. A lot of repos aren’t even supporting 10.3 any more…

I would recommend to use 11.1.

Dear all,

I guess reinstalling the whole operating system is the only option. Then I can automatically include these packages. It will again take hours, but there are worse things. Like being unable to install other things after that.