Installation does not (really) start

Hi

I downloaded LEap 15.1 and created a bootable usb with Image Usb

The laptop starts up.
A black screen with Grub and a flashing cursor appears.

Nothing else happens, even after hours.

Please help the prodigal son to return.

So the boot screen isn’t completely black. What about GRUB is displayed exactly?

What happens when you press the Enter key? Are there any menus or function-key options? If there’s a »GRUB>« prompt, can you type »help«? Does it display any more text? If so, you can try finding your boot media and use GRUB commands to boot manually from there.
Good luck!

[Edited to correct typos.]

May I suggest that, the ISO image on the USB Stick is either corrupt or, the USB stick is formatted with exFAT – in other words the USB Stick has a capacity of more than 32 GB.

  • Currently, the Linux Kernel doesn’t support the exFAT file system.

«Currently – the newest, soon to be released, Kernel is being advertised as being able to support exFAT … »

The openSUSE guideline for creating a bootable USB Stick with a Microsoft Windows system is here: <https://en.opensuse.org/SDB:Create_a_Live_USB_stick_using_Windows&gt; – please note:

Warning: These instructions were for versions earlier than Leap 42.x and may not work. To create a bootable USB drive in Windows, you might try this utility, instead: ImageUSB

In other words, ImageUSB should be OK but, possibly, something went wrong when the ISO Image was being written to the USB Stick.

Hi
I used a8Gb usb, so the size issue shouldnt be relevant, I think?

I will re download leap and retry with the installation

All that appears on the screen is the word Grub and a blinking cursor. No graphics

Im trying to upload a pic via Dropbox, but it doesnt seem to wrok

On the scren:
GRUB _ (the cursor blinks, that is all)

https://www.dropbox.com/s/oq3pqssuvn382n1/196348f2-9296-4246-9895-87a2062e7b32.jpg?dl=0

I’ll agree with other comments.

This appears to be a problem with your USB or with what is on the USB or with your UEFI firmware.

It is not a problem with “secure-boot”, because with that kind of problem you would not even get as far as seeing “Grub”.

And yes “ImageUSB” should work for this. An 8gb USB is large enough (that’s what I used).

I have re downloaded Image USB and torrented Leap 15.2 still no change.
O,andI checked. I do not UEFI but bios

thanks

Then something is badly messed up somewhere.

The installer only uses “grub” with UEFI. If it is being booted with traditional BIOS booting, then it uses “syslinux” for booting, so you should not see “Grub” show up on the screen.

I’ll make a wild guess. You aren’t actually booting from the USB drive at all. You are actually booting from a hard drive on your system which happens to have Grub installed. Or at least that’s a possibility to investigate.

I should mention another possibility – maybe when you attempted to write the iso to the USB, nothing was actually written and you are seeing a failed boot from what was previously on that USB drive.

I assume we still have no confirmation fom the OP on how he wrote the USB device.

Image USB

I redownloaded Image USB and retorrented LEap and retried and refailed

IT is a brand new USB and I have never used it for anything else.

This only happens when I use the USB a primary booting device. IT does not happen under “normal” circumstances

I do not know that product. I only use dd for these sort of tasks. I have no idea why a product that has USB in it’s name should be used. An USB mass-storage device is just a mass-storage devivce. I see no reason to trait it different from mass-storage on e.g. revolviing disks. Just dd. It worked already long before USB was invented.

Doing again exaclty the same thing on a computer will invariable give the same result. That is what computers are for, doing the same again and again and again … :wink:

That should not matter. dd will overwrite anything that was ever on it.

What is “normal circumstances”? Just as one or more mounted file systems on a running system?

A »torrented Leap 15.2«?
Are you sure it is what you want?
Are you sure it is legit?

From the openSUSE Leap 15.2 portal wiki page:

Leap 15.2 is currently under development in pre-alpha phase.

Consider downloading a Leap 15.1 network installation, it’s less image to download, fits on smaller USB sticks, and 15.1 is stable:

https://en.opensuse.org/SDB:Network_installation
Use the »15.1 NET .iso«](http://download.opensuse.org/distribution/leap/15.1/iso/openSUSE-Leap-15.1-NET-x86_64.iso) link from that page, no torrents to be on the safe side.

You can also use one of the many download mirrors. Make sure to validate the checksum:

  • Filename: openSUSE-Leap-15.1-NET-x86_64.iso
    
  • Path: /distribution/leap/15.1/iso/openSUSE-Leap-15.1-NET-x86_64.iso
    
  • Size: 125M (131072000 bytes)
    
  • Last modified: Wed, 15 May 2019 02:21:30 GMT (Unix time: 1557886890)
    
  • SHA-256 Hash: 609d0ad527ab13681b44e28326cd7941e87adfe8d522e2b31d0d7c71e9d92992
    
  • SHA-1 Hash: af22363ea9c52a8c6e4c4b1855697a36d5491361
    
  • MD5 Hash: 98eab3cdc13733a8eee93084ef71a299
    
  • BitTorrent Information Hash: 0ae378f14611191cae63d67bee6fe5c338022029
    

[Edited to correct file info.]

Ouch!, I missed that one.

To the OP, as said, that is not released yet. Thus having problems wih it should go to the developers. And if you are changing the circumstances around your problem all the time. peple here will have difficulty in helping you.

15.1 is what I downloaded! 15.2 is a typing error!

I downloaded the torrent from the opensuse website.
Why did I download the torrent?
Originally it was said that the image i downloaded might be “damaged” Someone suggested downloading it via a torrent as that is “safer”

Why did I use Image USB: OpenSuse suggests it as one of the tools to make a bootable usb

Normal circumstances is when I boot to go into Windows via the HDD

OK, my heart is again down on normal beat, just a typo rotfl!.

IMHO once you have downloaded a copy of the install ISO and checked using the checksum test, that it is OK, there is no need to try other methods. Once it is OK, it is OK.

Again, about that tool Image USB, they may be right, but I do not even know if it is a Linux program or not. Others may know it and check with you if you used it the correct way.

About “normal circumstances” on a Windows system, I have no comment. I know almost nothing about Windows, let alone what "normal circumstances are there.

Can you look at that USB drive in Windows disk management? It should show two partitions.