Install stops after package installation failure

I currently run 10.3 on my nVidia/Intel Quadcore box that has 3gb of ram and tons of disk space. I am trying to install the 32bit 11.0 on an empyt 50gb partition and just haven’t had any luck. I’ve tried it 4 or 5 times, over the last week, and every time it fails with the same dialog box:

Installation of some packages failed.

The last two times, I watched the details. The first time, after picking KDE3, it fail at 24% done with the ispell-american packages at 100%. The second time, after picking KDE4, it failed at 56%, after the icewm-lite package was at 100%. Everything else works fine. The only “special” thing I do is to ask to have GRUB installed on the root partition.

Any ideas on what could be going wrong? Anything else I should try? Need any other info?

Did the MD5 sum match the image you burned?

Yes, MD5 sum matched fine.

Then after choosing KDE3 I would click on the software selection summary, which will enable the detailed package lists, and untick the ispell-american and ispell packages. Then continue with the installation and re-install those packages afterwards.

But it always seems to stop on a different package.

Is the partition you are installing to cleanly formatted?

I’ve had this when installing, replacing the DVD drive itself solved my issue.

I tried reburning the installation DVD and have K3b verify it after write and it failed to verify. So I tried burning another one, this time at 8x speed and it not only verified, it actually installed.

So I guess the first DVD was broken somehow and that’s why I was getting the package installation error. Now I just need to get my packages re-installed.

Thanks everyone for the help.


:)))) i setup from iso mounted into ftp server - some errors may be see in this mode
md5 is fine :slight_smile:

i continue install without this rpm. ONLY network install!

32bit 11.0
only x86 iso?