Install problems

I have a laptop (an HP tablet) that I wanted to set up as a demo for a school. I downloaded and burned the most recent SuSE LiFE dvd and tried to install without success.

This tablet has an external DVD drive. The install hangs with some kind of write error (sorry I forgot the exact error.) So, instead, I installed opensuse 11.2. The DVD worked for the install. I would like to now convert the tablet to a suse education install.

How do I do it? I need to impress the folks to get them interested.

Hi
Via the 1-click?
http://software.opensuse.org/search?baseproject=openSUSE%3A11.2&p=1&q=education
or add the eduction repository?
http://en.opensuse.org/Education/Repositories


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
up 22:15, 2 users, load average: 8.78, 3.95, 1.77
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

Having a bad time. The first 1-click didn’t pull everything in and said it didn’t do a complete install, leaving out the two parts for lower grades.

I tried the 1-click for the missing parts, but they didn’t install properly either. Then I got a notice I have not seen before: “/” was running out of disk space. I couldn’t find any big files to delete.

In the meantime, I looked for changes that made this an education desktop and I couldn’t find any! I may have to reinstall 11.2 to get back to where I was and start over. My hope is that I could have a clean install of LiFE.

Isn’t there a net install or live CD?

Hi
Sure, http://en.opensuse.org/Education/Live


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
up 1 day 22:46, 2 users, load average: 0.33, 0.17, 0.11
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

Tried to follow the guide, but install failed. I selected, not install, but the Live DVD option. Install halts with these last few lines showing:

failed to mount ext3 clic container
failed to mount root filesystem
rebootException: error consoles at Alt-F3/F4
rebootException: reboot in 120 seconds
It then reboots. I assumed the problem is the usb DVD drive that I must use on the tablet.

I may have a usb stick I could mount the iso on. I’ve never tried that. Before I do, is there any chance that will work?

Trying the straight DVD install, again, gives the same result.

Check md5sum of the iso image you have downloaded, make sure it matches before creating DVD.

Download using web browser does not seem to work, use download manager to get the iso.

Unfortunately, this tablet is no longer with me. The experiment is over. >:(