install locking up at end.

Everytime I try to install opensuse it locks up at the very finish, forcing me to force shutdown. Then when I try to boot up, it loads a horribly misconfigured view of another linux install. Anyone know what is going on? I posted here alsi: Opensuse install problems - linux-free-bsd-general-discussion - Linux-Free-BSD

Try reinstalling grub2 for Ubuntu

then do

sudo update-grub

from your running Ub* system

Did you do this with the SUSE media

So there isn’t anything wrong with the install? I update my grub after each attempt.

I will check the dvd tommorrow.

On 01/29/2011 06:06 AM, a sandwhich wrote:
> So there isn’t anything wrong with the install? I update my grub after
> each attempt.

think about this: if you ask a question and it is answered by a guy
who is a forum moderator and administrator with over 25,000 posts:
you should maybe follow his advice…now, i guess maybe you are saying
you have already updated your grub and therefore that is done…

but, the thing he knows that you may not (you didn’t say how you
updated your grub) is that Ubuntu and openSUSE use two different
versions of Grub…he knows how to make them work and play nicely

my carefully considered advice: follow caf4926’s advice, and follow
none of the advice of folks with less than (say) 100 posts…

and, no one can answer your question “so there isn’t anything wrong
with the install?” until after you check the install disk, as he
advised…if it checks ok, then maybe your install is ok (but more
data might be needed)…

but, if the disk is defective, then the install is bad (in some
unknown way) and you must fix the defective disk problem before
anything else…

CAVEAT: [posted via NNTP w/openSUSE 11.3, KDE4.5.5
“release 1”, Thunderbird3.0.11,]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

Whoa chill out. I posted this late last night awhen I was tired and the little question about the install was more of saying it to my self. I appreciate the help.

Ok I checked the installation media and it was fine. I am reinstalling grub and then going to update it now.

I reinstalled grub2 and updated it. The entries on the grub menu changed from opensuse 1 and 2 to desktop-opensuse and failsafe-opensuse. I tried booting into desktop-opensuse and the same thing happened except the color of the static changed to red. I was then successful in booting into the failsafe. Once I could navigate around and whatnot, I rebooted and tried the desktop again. Same thing except there was nothing on the screen except a small patch of the static in the lower left corner.

So you can boot in Failsafe?!
What graphics device do you have?

I have a GT 240. When I was in fail safe mode I couldn’t change anything related to the display.

You should be able to install the driver though

SDB:NVIDIA drivers - openSUSE
SDB:Configuring graphics cards - openSUSE

I copied the drivers to a flash drive because for some reason fail safe wouldn’t let me mount one of my ntfs partitions. I tried to install but the install never completed successfully. So I am in the same place as I was earlier. Also I can’t access any repositories from the fail safe because I am running wireless and It wont install wireless either.