Install hangs on Biostar TF720 A2+ 6.x

Trying to install SuSE 11.0 (live CD) and system hangs on
-----probing module ahci…
Have tried Suse 10.3 (32+64) and net install of SuSE 11.0
This AMDx2 5000+ works fine on Win2000 with all drivers installed
(really fast) and sees 3328 Megabytes of 4GB of DDR2.
Any help appreciated, have been using SuSE since 7.3 and this is first time a can’t install. MB is Biostar TF720 A2+.:confused:

RE:TF720 A2
Tuesday 24/06/2008:

BIOS settings …AHCI…
installation of SuSE 11.0 now stops at:

nVidia SATA controller
drivers: ahci
loading ahci…
------------------Biostar says they don’t support Linux.
Can anyone help me get SuSE 11.0 installed on this MB ??
Thanks, Paul:confused:

:)Install Suse 11.0 on Biostar TF720 A2+ 6.x
Boot options: pci=nomsi
Suse 11.0 Installed on this AMDx2 5000+ in 20 minutes
and configured all hardware just fine !!
Thanks “MD23” on newegg reviews for advice !
Thanks Klaus Knopper for inspiration !
Thanks OpenSUSE team for a great Distro !

I have the same problem you had but I cant find “Boot options: pci=nomsi” i need help with that please.

I tried by chanching the sata controler to “ahci” and enable “ahci did for linux” on the bios and it did not work.:smiley: