install files are still there

i popped in my openSUSE into vista today and started the installation in a dual boot situation. it loaded some files and restarted the computer. installation ran from the hard drive and all went well. i installed linux on a separate hard drive and it runs just fine, however when i try to load windows the linux install files are still there so it boots back to the linux installer. how do i get my vista to boot again. i ran the vista start up recovery and it said it found no problems. i am at the vista recovery disk prompt now and i see grldr.mbr menu.lst an opensuse directory and opensuse_hitme.txt i am assuming that it has something to do with grldr.mbr but i do not know what to do…any ideas?

Read this
Cannot boot into Vista after openSuse 11.0 Install - openSUSE Forums

ahhh i renamed BOOTSECT.BAK to BOOTSECT and to boot.ini and i am back into vista


You are welcome;)

i am sick of windows and this is going to be about my 5th try to jump to linux. i’ve had nothing but bad luck but this time i am determined to become a man of linux. i already have a few problems such as a really big lag when loading web pages that only occurs inside linux and i cannot stand the mouse jerking around in gnome, but cannot stand how the fonts are sized in kde…

i’m really trying hard to stick with this, this board is probably going to share in my growing pains with all the questions i am going to ask…lol

Since you’re determined to become a penguin-man: very welcome.

There’s loads of people here willing to help on whatever questions/troubles you meet.
Keep in mind: the better the info you give, the better your problems can be solved.
You’ll see: in the ‘not so far’ future, you’ll be asking how to remove any remains of the other OS…