Install fails at 87% - while copiyng root filesystem

Hi all!
I’m trying to install the 11.2-KDE version on a old laptop(pentium4 → 512mb ← ram, and a very new 160gb hard disk), but the installer quit at 87% while copying root filesystem (that’s what it says… is there any log i can read?).

Anyway, i double checked sha1 and md5sum, i tried burning a cd first and then i tried a usb stick, but the result is always the same (always at 87%!)…

Is it because i have too few ram?
Are there alternative install methods to cleanly install the 11.2 version?

hit on CTRL+ALT+F2 (or F3, can’t recall now) and see what you get when it fails

Double checked… no errors or strange messages. Filesystem are created and mounted with no errors…

Just for the sake of it, i’ll post the partitioning scheme i’d like to have (as seen on fstab)

<file system>              <dir>           <type>          <options>               <dump>  <pass>

/dev/sda7/home             /home           ext4            defaults,noatime        0       2
/dev/sda6/root             /               ext4            defaults,noatime        0       1
/dev/sda5/swap             swap            swap            defaults                0       0
/dev/sda8/var              /var            reiserfs        defaults,noatime,notail 0       2
/dev/sda2                  /boot           vfat            defaults                0       2

Except that i set UUID as default identifier (and set it as identifier when i create a partition)… and i have windows on sda1

And i don’t understand why it sets sda8?! I only have 7 partitions…

Opps… done.

I tried a “quick” setting without separeted /boot or /var, only home and root and swap. And it worked flawlessy…

MMM… the point is that it doesn’t seem my fault. Maybe a little bug in the install script?