Install error

Trying to install opensuse 13.2 on an old dell pc, P4. I downloaded and burnt the image but it failed halfway through install. I bought a cd from the linux shop and it got a little farther but eventually install can’t see the dvd. Any ideas?

In what sense it “failed” during the installation? :expressionless:

How old? How much memory.?What CPU??

It gets about half way and seems to lose contact with the dvd, it’s says something like can’t mount media

If I recall there was a BIOS setting that may deal with that but that was on very old hardware. Is why I asked about memory old hardware may not have enough

It’s a p4/3ghz with a maximum of 2gb memory

It has 2 gig or it maxes out at 2 gig

Look for cd config in the BIOS what ever the setting change it LOL I forget which one worked and which did not.

If it has 1-2 gig that is plenty so next question what video

Are you installing from one of the live DVD versions or the full install DVD??

It has 2 gig installed and that’s the maximum the board supports. Not sure about video, it’s just on-board, intel chipset I thinki. It’s an old pc I’m using to learn a bit more about linux. I already run Mint 17 which installed without problems. Suse dvd is full version, not live.

Did you

  1. check the download checksums
  2. run the media check on the DVD

Yes, the ones I downloaded failed but now I have a bought one, the official DVD.

Even if “official” you need to run the media check since there can be problems with different DVD players reading stuff off a DVD made by some one else

Just to let you know that, for vwhatever reason, I couldn’t get it to work. I burned a net install cd and that worked perfectly, 13.2 up and running.

I triede kde and am wondering if I can switch to gnome easily?

To try Gnome go to Yast- Software Management Select view - patterns you will see 2 Gnome entries tick both and accept the install

Note that you would be smart to turn auto-login off first. I Think it will be any way but it may cause confusion. You can do that in Yast and edit your user credentials or in KDE - configure desktop

Yes, turned auto login offr. Installed gnome and re-started but it just boots in to kde, no option to switch.

If you get to a log in screen there are options at the bottom.

Ah, so there is! Missed the spanner at the bottom! Thanks.