Install-Boot Issue

No I have not tried “nomodeset” or “plymouth.enable=0” as I mentioned I’m not clear where this goes. Is this in the menu.lst file.
BTW, looking at my old notes. I got a new motherboard in 2007 (ASUS P5B) and this I see in notes that I used the “old graphics card”.

Maybe I found out how to do it. With 3 boot options shown, I pressed ‘e’ which then displayed in the “boot options” list. I then entered ‘nomodeset’ and ‘plymouth.enable=0’ and then pressed Enter to boot the system. There were no changes. How about just a new graphics card?

You have to put them at the end of the line that starts with linux Also note that the line is long and wraps so go to the true end not just the right side.
It is a bit confusing where to put them.

Now I’m confused (what’s new) what file or where are these commands/options to be placed.

“nomodeset” and or “plymouth.enable=0”

They must go on the line that defines the kernel parameters ie the one that starts with linux

If you just type them after presing ‘e’ it will not work also don’t type the quotes

What is the file where these parameters go.

On 2013-08-14 05:16, pestocat wrote:
>> If you just type them after presing ‘e’ it will not work also don’t
>> type the quotes
>
> What is the file where these parameters go.

NONE.

Just press ‘E’ at the grub boot screen and do it.


Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))

So now I’m even more confused… :wink:
Do you have grub1 now or grub2?

If it is grub1 (or grub legacy), it should just show the kernel command line (anything after the ‘showopts’ option actually) and allow to adjust it by just typing without doing anything else before. Then press Enter to boot.
If it is grub2 you have to press ‘e’ to enter edit mode, look for the line starting with “linux” and append it there, then press ‘F10’ to boot.

Anyway, if nomodeset doesn’t help but failsafe/recovery mode works, it may not be graphics related after all…
What’s the last line you see when adding “plymouth.enable=0”? (you could also add “splash=verbose” or press ‘ESC’ when the splash screen appears to check that)
Or is the screen just black then as well?

Ah, ok. After re-reading it a few times, I think I understand now.
You seem to have added “e nomodeset” then… :wink:

Just type “nomodeset” or “plymouth.enable=0” (without the quotes) WITHOUT pressing ‘e’ first.

And please ignore all those comments about typing ‘e’ and looking for a “linux” line, that’s only needed with grub2… :wink:

PROBLEM SOLVED:)

I purchased a graphics card. A ASUS 0 DB Cooling? Uses NVIDIA GEFORCE GT 610. I turned the new setup on and selected the 12.2 boot. It comes up perfect. I check the Display info and see that my monitor is shown and I have a whole list of options. Thank you all for your assistance. It all goes down to having a really old card.

On 2013-08-14 20:26, pestocat wrote:
> It all goes down to having a really old card.

I “think” it would be possible to have made your previous card to
work… however. Linux development of certain things, like some drivers,
lags behind because first some person with the proper skill set has to
get that pesky hardware and reverse engineer the driver! Because the
manufacturers do not always create such drivers (or do it “peculiarly”),
and do not provide the needed documentation to Linux developers.

Thus, as I have been bitten too many times, I usually search for older
hardware when shopping. Chances increase.

It is possible that the card you bought is supported by the open source
nouveau driver, whereas the new one needs the proprietary nvidia driver.
Just a possibility.


Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))