Install 12.1 hangs

Hi

OpenSUSE 12.1 x84 - DVD

Install hangs right after loading part 6 during installation.
Black screen, no key works (even Capslock and eject button are dead).
Only thing to du is to press Power 10s or more.

Computer: HP Envy 17 1197eo
i7-720QM
8GB Ram
ATI Mobile Radeon HD 5850

You might want to try installing from the live CD. Perhaps that will work better.

I did okay installing 12.1 on my home systems. But then I decided to install on a work computer.

I had exactly the problem you describe. It got past the “loading part6” - and then nothing.

I was installing with a USB, made from the DVD image. I know that booting from a USB should work. I had tried booting to rescue mode as a test, and that worked. But booting into install failed.

I tried a second time, making a different selection at the boot screen. I think I chose VESA mode for the graphics.
Same problem.

I also had a USB with the live KDE image on it. I booted that. It came up nicely, gave me the KDE screen. But then it hung. That was not promising, though I expect it was due to the desktop defects. (No, that’s not a typo. “Defects” is what desktop effects does to the old video card on this rather old system).

Third try with the DVD image: Same problem as in the earlier tries.

Fourth try: I selected a text mode install at the boot screen.

The install went very well. The system is running nicely. I installed KDE on that textmode install. Then, after the install completed, I went into Yast software management and added XFCE. Both KDE and XFCE seem to run well on the system.

I’m not sure what problem you are having. It might be different from mine. Some people have had problems with nvidia graphics or ATI graphics. The system where I had install problems was using Intel graphics.

My suspicion is that it did not like the Sun lcd monitor that I was using. It has a 1280x1024 display. The grub splash screen never showed up on it when I was running 11.3 and later 11.4. And presumably the installer tries to display the same was as the grub boot splash screen is displayed.

In your case - a text mode install will probably work. Whether you will get graphics after installing, I have no way of guessing - that’s why you might want to test with a live CD before proceeding.

What about the acpi=off option (and possibly others) at boot?

On 12/03/2011 02:06 PM, nrickert wrote:
> I had exactly the problem you describe. It got past the “loading
> part6” - and then nothing.

i hope one of you logged a bug, and the other adds info to it:
http://tinyurl.com/nzhq7j

and, then either come back here and post the URL of the bug so folks who
google in on “loading part 6”
<http://www.google.com/search?q=site%3Aforums.opensuse.org+“loading+part+6”>
finds the bug and its status, and can add new info to it…


DD
openSUSE®, the “German Engineered Automobiles” of operating systems!