Install 11.2 from DVD iso via USB

Has anyone successfully installed 11.2 to a hard drive using the DVD install version copied to a USB stick?

You can dd any .iso to a flash drive AFAIK. But I don’t have one big enoughrotfl!

I tried that using dd with of=/dev/sdb and it failed to boot yielding a black screen with a flashing cursor. So then I tried with of=/dev/sdb1 (after partitioning) and got the same result. Md5sums were correct.

I need to install from the DVD image because I have read that the net installation does not provide the Atheros driver for ethernet.

do you mean

dd if=image.iso of=/dev/sdb bs=4M;sync

Thanks for the quick response. I did not use the “sync” option. Is that essential? I also used a smaller “bs” but I don’t think that would cause any problems.

Not sure.
I would have thought someone else at least has a pen drive big enough and would try it for you. Sorry I can’t.

Thanks for trying anyway.

I used unetbootin to install the DVD on a USB attached SSD (8GB) for
install one of the milestone releases.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 4 days 17:38, 3 users, load average: 1.48, 0.94, 0.84
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

I’m running an Acer Aspire One, and I found through trial and error the best way is to just install via the DVD. Unetbootin and DD would always hang somewhere. If it is an option go the DVD route.