Install 11.1 from usb - Boot error

Hi guys, first time poster here :slight_smile:

I downloaded the gnome-cd version of opensuse yesterday and i was planning to “burn” it (if that’s the apropiate expression) to my usb drive because i don’t have a CD/DVD burner. I searched for guides with google and also used the search function of this forum and came to the solution of unetbootin.
The thing is, i let unetbootin copy my .iso image to the usb drive but when i rebooted the computer it showed the “boot error” message. The computer is an old one (2003, ASUS P4SPMX-SE). I even tried running syslinux but nothing happened. If someone could enlightment me here it’d be very much appreciated.

Thanks in advance

Have look here: HOWTOs - openSUSE

You are sure you computer supports usb booting??

When I enter the BIOS the option of “USB zip/flash” is available, i guess that means my computer supports booting from USB drive, or am i wrong?

If you make up a pen drive with Unetbootin and use one of of the default downloads from the unetbootin list (eg; knoppix)

It should boot from that. (if you have usb booting)

I torrented the gnome version of opensuse 11.1(CD version, couldn’t download dvd version because my usb stick has less than 4 GB), formatted the stick like FAT and used unetbootin to copy the image. I did all this but still the “boot error” message appears. Maybe i need to format the stick with a different file system than FAT?


I suggest a different distro like knoppix, folks have been having issues with openSUSE


fwiw I’ve not been able to get unetbootin to create a bootable USB from the 11.2 RC1 or RC2 iso’s (that’s not to say it’s not do-able), however it will happily work with (at least some) other (non-Suse) iso’s

Using the dd command from a working Linux gets a bootable Suse USB, but the catch22 is that you need the working Linux first. That can be achieved from another Live Linux which I guess is what caf was suggesting, rather than propose you just use Knoppix !


Thanks for the replies caf4926 and ignz :slight_smile:

Right now i’m downloading Ubuntu 9.04 iso and when finished will copy it to the usb with unetbootin, to see if it is really a problem of the opensuse distro specifically or if it’s just my bios who doesn’t support usb booting.

What is this dd command you talk about? I have a Hardy Heron CD which i could use to use this command. Care to explain me how it works?

nice explanation of using dd here

take note of the cautions re. target definition; it’s a “no questions asked” bitstream copy function

there seem to be a few different suggested processes to get a bootable Suse USB; I’m only proposing what worked for me


A little update:

I gave up to boot anything from my usb. Apparently booting from usb drive is not supported by my bios (even though the option appears on the bios, i’m not quite sure about this)
Yesterday i tried to use unetbootin in my hard drive. This is, instead of choosing my USB drive i chose the root (/) partition. Rebooted and the option of “Opensuse Live CD” appeared in GRUB. I selected that option, and the installation started. But at some point the error “Couldn’t find live image configuration file” popped up. Any suggestions?

The computer is an old one (2003, ASUS P4SPMX-SE)
What spec is this anyway.
Does the machine not even have a cd rom?

P4SPMX-SE is the model of the motherboard. It has a cd-rom drive but just for reading. Its a 6 and a half year old computer.
Any ideas on how to solve the “Couldn’t find live image configuration file” issue?

even at 6 yrs old I would expect it to be able to boot from USB, especially as you said it has a USB option in BIOS boot - that may need to be enabled and would need to be prioritized ahead of any hdd

otherwise your easiest course of action would be to have someone with a CD burner make you a CD (you have a CD reader) or order one (a number of online sources will send you a CD for a few dollars or a “boxed” version from here)

not sure if your attempt to use unetbootin to create the image on the hdd is viable as an installation route but doubt it - someone else may advise…


If by “enabled” you mean selecting the “usb zip/flash” option in the bios and placing it at the top of the booting devices so it boots first, i did that already.
Today i tried formatting the usb drive to a ext 3 filesystem. The “Boot error” dissapeared, so i think i am one step closer to the solution, but now the screen freezes and nothing loads, not even grub.

Not sure we’ve established if this is your machine not booting from a USB stick or something else.

You said you had “given up with” trying USB boot. Did you try Ubuntu or other iso on a USB stick? If so what result?

As I understand it, the pre-existing filesystem on the USB stick would be overwritten by the block-level writing routine of either unetbootin or dd, so should make no difference.

Sorry for the delay in picking this up, had the weekend off :slight_smile: