Inserted SD card detected but not automounted - GNOME

Whenever I insert an SD card into the card reader, it gets detected:

kernel: [16004.302590] mmc0: new SD card at address bfde
kernel: [16004.307663] mmcblk0: mmc0:bfde SU256 241 MiB
kernel: [16004.307816] mmcblk0:

But gnome does not mount it automatically. I have to mount it manually with “gnome-mount -d /dev/mmcblk0”.

This was working on 11.1 so I wonder how to get it to work on 11.2.


Bump! Anyone?

Just tried with a card reader here, wouldn’t see a 8GB one, but mounted
a 2GB one automatically fine. (Gnome 11.2). The netbook has a built in
sdhc slot and the 8GB one mounts fine if I use that.

Now the 8GB one is ext3 and the 2GB one fat16. What format is your

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 6 days 8:20, 6 users, load average: 0.12, 0.07, 0.08
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

The one I tried is a FAT32. I just notice that while GNOME won’t mount it automatically, it is shown on nautilus. Then, if I access it, GNOME mounts it and adds the icon on the desktop.

I still don’t know why it doesn’t do this in the first place (as is the case for pendrives).