Incorrect K-Mail Notification Of E-Mail In System Tray

Hello

I have the K-Mail notification in the system tray. When I receive new mail it plays a tone, and marks 1 in the system tray icon. However, in my case it is short by one. If I have 2 unread e-mails it will say I have 1. If I have 3 unread e-mails it will say I have 2. The reason for this is that the first e-mail to arrive is marked as read by K-Mail. I realise that this is trivial, but I find it annoying. How can I stop that first e-mail from being automatically marked as read? Any and all suggestions would be greatly appreciated.

Harpo

The first mail to arrive is automatically selected and marked as read.

In Kmail Settings -> Configure Kmail, click on the Misc button on the left. Uncheck “Mark selected message as read after ? seconds”.

bigrigdriver wrote:

>
> The first mail to arrive is automatically selected and marked as read.

Not over here unless it’s configured so with a filter.

> In Kmail Settings -> Configure Kmail, click on the Misc button on the
> left. Uncheck “Mark selected message as read after ? seconds”.

That is a setting for the time it becomes a read mail after you click on it.


Chris Maaskant

Thank you all. Strange thing this morning though, it read the amount of unread e-mail correctly? Weird.