Image 20190214 - Laptop install error "Starting udev..."


I just created a bootable stick with the help of Etcher with the current image of OpenSuse Tumbleweed Version from 2019-02-14.
It shows a bootscreen and when I choose “Installation” it starts running the script until the point (all white font on black background):

>>> openSUSE Tumbleweed installation program v6.0.5 (c) 1996-2018 SUSE LLC <<<
Starting udev … ^@

My hardware is a Lenovo Ideapad 720s-13ARR laptop with a Ryzen 2500U CPU.

It’s very confusing, that I get this error, because afair the second last image ran without any problems…
Can you tell me, where I could start? Thanks.

PS: Same thing happens when I run the netinstall CD. If I try the images in a VM, they install without problems…

At the GRUB installation menu, if you edit or add the boot option iommu=soft does it progress further?

I entered grub from the boot screen and typed “iommu=soft”, then tried it again… changed nothing.

Hello again :slight_smile:
Now I installed Leap 15 without any problems. After this I did all the updates, rebooted and Upgraded Leap to Tumbleweed.

After the next reboot it hangs in the bootscreen with these lines:

[Firmware Bug]: AMD-Vi: IOAPIC[4] not in IVRS table
[Firmware Bug]: AMD-Vi: IOAPIC[5] not in IVRS table
[Firmware Bug]: AMD-Vi: No southbridge IOAPIC found
AMD-Vi: Disabling interrupt remapping
AMD-Vi: Unable to write to IOMMU perf counter

Does anybody has a clue?..