Ignoring USB devices

I want SUSE (11.1) to ignore my TomTom device to stop it competing with the guest Windows install running under vmware. The TomTom appears as two drives, both giving their vendor as TomTom (followed by a few spaces).
I have put this rule into /etc/udev/rules.d/40-tomtom.rules

ATTRS{vendor}=="TomTom*", ACTION=="add", OPTIONS+="ignore_device", OPTIONS+="last_rule"

but the device is still loaded by the kernel. How should I go about preventing this?
Many thanks,

Mh… IF you’ve installed VMware Tools you should easiliy disable automated mounting so that only one or the other OS loads your stick. Now, did you?

I don’t see any way in VMWare Tools to stop Linux recognising the device. I’m offered the chance to disconnect usb-storage and connect the device to VMWare, but it appears that Linux then grabs it back again, so the cycle repeats. Sorry if I’m missing something obvious here!