If anyone can run eclipse on ver11.1-gnome?

If anyone can run eclipse on ver11.1-gnome?
I downloaded eclipse linux version and installed to myhome/bin and run eclipse.
but I waited a long time, it can’t launch.

Sounds like you tried to compile it yourself?
There really is no need to as it’s in the oss repository, So you can simply install it via Yast Software Management.

If you’re worried about it being outdated (as it is version 3.3) there is an up to date 3.4 available from Webpin

Be warned though, if you attempt to install any plugins you’ll run into problems… but the solution to that is posted here

Not yet.
I donwloaded the newest compiled package for linux from eclipse.org.
I don’t know what’s wrong with the system.
It can’t run and process java occupy cpu resource.

I can only suggest using the webpin one click install as it’s working flawlessly (after solving that one problem linked to earlier) for me. I am on KDE4 however.

I must be online to install it.
Can I save it into my storage?

and I need JEE version.
If it can’t accept the package which come from eclipse.org.
How can I do it ?

I downloaded Eclipse from the website and it works fine. I had issues with either Eclipse or Netbeans starting up. I fixed it by changing the version of Java that I was running from OpenJDK to Sun’s JDK. Now both work fine.

How to, please?

Well, I originally installed: java-1_6_0-openjdk. I had some troubles starting Aptana (Web IDE based on Eclipse). It would always crash at start with a Java error. Also, Netbeans was having issues starting. So, I uninstalled it and installed: java-1_6_0-sun-devel instead. I didn’t do anything else. Eclipse works fine, Aptana works fine, as does Netbeans. I’m using Eclipse from eclipse.org and the rest of the packages I’m using from the OpenSuse repositories.

Mmmh very interesting, I as well had problems installing Aptana Studio, though it wasn’t due to a java error as far as I could see… it would simply shutdown when I hit the install or install all button during the plugin install process. I solved it by importing my plugins folder from my NTFS partition.
Anyways… I’ll give SUN’s java a try as I really don’t give a rats ass about which license it falls under.

To creatxr
Replacing the java version can simply be done in software management as to how do these things locally as you don’t seem to have a internet connection on the box you’re trying to do this on…

I guess the steps to take would be navigating to the repository in your browser (on a computer with a working internet connection) and saving the .rpm’s to your disk to burn on a cd-rom, or putting them on a USB stick or something… then under YaST control center > Software Repositories pick add and you’re shown a list with options like USB Mass Storage, Hard disk, Local directory etc… never used it, but looks to be simple enough to figure out.
A list of repositories for browsing can be found on: openSUSE repositories

I downloaded jre-6u11-linux-i586-rpm.bin and installed.
but eclipse still can’t run.
in system monitor , I can see that eclipse on sleeping.

and I downloaded
ftp5.gwdg.de/pub/opensuse/repositories/home:/decriptor:/sandbox/openSUSE_11.1/i586/java-1_6_0-sun-devel-1.6.0.u11-5.1.i586.rpm
and
ftp5.gwdg.de/pub/opensuse/repositories/home:/decriptor:/sandbox/openSUSE_11.1/i586/java-1_6_0-sun-1.6.0.u11-5.1.i586.rpm
from rpm.pbone.net
and installed.
eclipse still can’t run.
must I reboot my system?

It’s OK.

Thanks a lot.

I have aquestion:

  1. Open Office has been installed in Suse and runs well.
    Why I’ve to install other RPM for eclipse?