Icons and tabs missing

For some weird reason. If I minimize a window, I cannot reopen it. There are no tabs anywhere on the toolbar. Likewise on the navigation panel, there are no Icons visible for open programs just blank boxes. If I move the cursor over these I get a description of the app. however.

I have not deleted nor changed anything in my settings, so do not know what the hell is going on. I minimized Thunderbird, and am not able to reopen it. It appears it is working in the background, but no way to bring it up.

Likewise only my current windows in Firefox show. right now I have multiple tabs open, which do not show. See attached screenshot.:’( well for some weird reason when I try to insert a screenshot, it asks for an url. How could I have an url to an image stored on my computer.Something strange is going on.

You may use imageshack or equivalent to post the image.

What is “Image Shack”? Why is there not an “attach screenshot” option available? Not used to SUSE, but trying to learn.

I don’t know what’s going on. This just started happening today. I had no problems since I started using SUSE.

I also cannot seem to close open tabs. Dolphin shows that there are 11 tabs open, yet you cannot close any of them. When you click on dolphin, a new tab opens, and you likewise cannot close it. I have tried restarting my computer in safe mode, but still have the same problem.

Likewise I cannot close any windows in Firefox. I am just about ready to try and reinstall. Nothing is working right.:’(

OK, I googled Image Shack, and found a web hosted image site. I have no intention of paying to store my images online. I keep them stored on my external hard drive. So I guess I will not be able to show anyone on this forum what problems I am having.

Hopefully someone will understand what the problem is that I am having.

As I said, I seem to be unable to close any open windows. This goes for Dolphin as well as Firefox. I now have a permanent Browser window open, and unable to close it. I can toggle the size with F11 but that is it. Lewise unable to close Thunderbird and unable to reopen it as no tabs show. This is the problem with all windows. Once minimized, they simply disappear.

This started happening when I started my PC this morning. I have not changed any settings. Cannot figure out what’s causing this. Could I have somehow downloaded a virus? I did not think that was possible using Linux, but is the only thing I can think of. I am using KDE Desktop. Also wonder if this is some kind of compatability issue.:frowning:

Imageshack is free. if you really don’t want a second party to link your image post a screenshot in the screenshot section you will be able to do this directly from your image directory and reference your post in this thread.

I took your advice and posted. It is under “Bizarre Behaviour”.

I tried to use Image Shack, but when I tried to sign up, it said there was an $8 monthly service fee.

I do use webshots, but with my browser problem as it is. I had great difficulty browsing within my files, and posting anything. I am using my notebook to post this message right now. I was having to constantly restart my computer to go from one application to another. I really cannot figure what has happened other than downloading some kind of virus. Which I didn’t think could happen in Linux.

I’ve seen your screenshot and seems the problem is very peculiar. First time I saw a post here in the forum of the same kind. Anyway when you said you can’t close those applications you use the file menu and click quit as there is no window decoration showing and it didn’t close? As an alternative for emergency closing the non functional application, you can try hitting Ctrl-Clt-Esc and when you see the skull image in the mouse cursor click the non functional application. With the non appearing window decoration, your in kde try to open the run command, to do this right click your mouse anywhere in the desktop see the popup and click the run command and type kwin --replace and see if the window decoration will show up. That’s the only thing I can assist you, there might be someone who will notice this thread and knows the cure with problem you’re experiencing.


I appreciate any help I can get. I know this is really weird. The computer right now is just about unusable.

Nothing happens when you right click. There is no “quit” option. This was why I had to keep hitting the power button. It’s as if all the functions have somehwow been disabled.

Will give your suggestion a try, when I fire up the pc again. Right now I’m simply using my laptop. The whole thing really messed up my day, am way behind.:expressionless:

Hi kenny,
There was a typo with my post above
Please change it to Ctrl-Alt-Esc to kill the app as I can’t edit my previous post for elapse time for editing.

I apologize.

Hi again,
I did as you suggested, and it worked. So far so good everything seems to be back to normal.
Thank You!!!

I don’t know much about your problem, but what I do when an application is not responding is go to a terminal session and type: ‘sudo xkill’ and then click with the mouse the frozen app.

Also if the application is minimized and it doesn’t comeback to normal after clicking on it the status bar I press ALT+TAB and select that app and sometimes it makes it comeback upfront.

I hope you solve your problem. regards.