I want my wireless network card Works when the notebook starts!

Hi,
I am a user of 13.1 from China. Here I get a problem and Need help.
Each time I reboot my computer, I need to press Fn+F3 to switch the** wireless network card** on.
What I really want is I can start my wireless network without pressing Fn+F3 at the beginning.

Is it Hard to achieve ?

thanks.

Check whether there is a BIOS setting for this.

I have checked the BOIS and found no such options.
What should I do ?
(Before I turned to openSUSE, I was a Windows 7 user. I never need to pressing Fn+F3 to start the wireless network every time.)

On Tue 23 Sep 2014 02:26:01 PM CDT, Apking wrote:

nrickert;2666004 Wrote:
> Check whether there is a BIOS setting for this.
I have checked the BOIS and found no such options.
What should I do ?
(Before I turned to openSUSE, I was a Windows 7 user. I never need to
pressing Fn+F3 to start the wireless network every time.)

Hi
Install rfkill and check the output without pressing the Fn+F3;


zypper in rfkill
rfkill list

If it’s softblocked, then can be cleared via rfkill unblock N, where N
is the wifi adaptor number.

If that works try a reboot and see if the wifi is up.


Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-21-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!