I need some guide using this forum

I’m new to this forum. I started using linux almost from scratch, a year ago (Feb 2016).
I posted same question at forums.suse.com with same title. ]
I have downloaded and installed linux opensuse 13.2.0, vmware workstation, established wifi connection on my Lenovo Thinkpad laptop. I had defined samba share folder on my PC (win 10) and more. Up to yesterday (Feb 20th, 2017) I could do my work.
Yesterday I got a message that are more than 1600 updates. It seems that I had some communication break or failure and since then I have the next simptoms:
– I can’t launch YaST. It doesn’t accept my admin password though I can act as su in xterm.
– I lost my wifi connection. I dont get list of possible wifi connections to connect.
Questions:

  1. Is this the right forum to get help for troubleshooting
  2. If yes – what data, logs, info – shall I post?

My last os-release info is:

NAME="openSUSE Leap"VERSION="42.2"ID=opensuseID_LIKE="suse"VERSION_ID="42.2"PRETTY_NAME="openSUSE Leap 42.2"ANSI_COLOR="0;32"CPE_NAME="cpe:/o:opensuse:leap:42.2"BUG_REPORT_URL="https://bugs.opensuse.org"HOME_URL="https://www.opensuse.org/"

Thanks ahead, Shmuel

Welcome to openSUSE Forums sabinun. Based on the description of your problem, this is probably best posted in the ‘Applications’ forum for ‘Questions about desktops (KDE, Gnome, XFCE, etc.), software applications (configuration, usage, bugs, documentation)’. Ideally, you should provide a descriptive title to ‘advertise’ your problem to those that can assist. I could move this thread to that forum, and change the title, or we can close this one and you can start over.

Thank you, I shall post a new one to the application forum.

Ok, I’ll close this one accordingly.