I Need help to work my software CGI ! please ?

The software I use, requires Red Hat Linux 6.2 or later (along with XFree 4.01) but when trying to install in SUSE current, it does not open the installer, is there an environment that SUSE can try to build so I can work? the Software that I always use is SoftImage 3D 4.0, if possible I can also send a copy of my disk with my license to the SUSE team of programmers to do an analysis and make a possible solution, it will work fine on linux, the star wars animators of 2003 said it’s a great animation tool and I’ve used it, it’s great, but I need help to run it, I have version 4.0 of 2002 released for Windows NT, XP, Irix and Linux Red Hat 6.2 and Red Hat 6.2 is free and can be downloaded full company website, so probably OpenSUSE can help me if I send all the RPMs that accompany Red Hat 6.2, since SoftImage 3D 4.0 2002 requires Xfree 4.1, probably OpenSUSE will be of great help.

It seems that the last release of SoftImage 4.0 was in 2015.
The official announcement says that if you have a valid licence (probably not, it seems that all licenses likely expired in 2015, but note the following if it’s still valid) you can migrate at no cost to Maya or 3Ds Max.


I took around a bit further, and it looks like all documentation relative to SoftImage has been removed. Everything on the Autodesk website points to generic guides that isn’t helpful to installing SoftImage.

For a number of reasons I strongly suggest you do the migration if you’re able to.
And, even if you tried to install on RHEL, you’d have to be very careful how it’s deployed.
I don’t know for sure, but if you have a library of content created in SoftImage, it can probably be imported and used in the recommended apps.


It seems simple to deploy, since the software only requires the packages of Xfree 4.01 and version red hat 6.2 (without being business), remembering that the version that I used is SI 3D 4.0 its last launch was in 2002 and not in 2015 , the 2015 is SI XSI, different from mine.

So, what do you expect to achieve? To build an openSUSE version that behaves and contains packages as in Redhat 6.2, which was released in 2000 ( !!! ). In matters of software these are ancient, subjects for digital archeology. The best things I can come up with is to create a VM with Redhat 6.2 and use the software in that VM. But even there I have my doubts. One of those doubts is that we’re probably talking about 32bit software, where Leap is 64bit only.
My 2 cents: stop trying, move to something more recent.

We tried telling him that it’s impossible on #suse but he refuses to listen. He does not understand how complex it would be to fit all the pieces of a 32bit app from 15 years ago on a modern system.

Oh and he wants someone else to do all the work instead of learning new Maya.

[FONT=Roboto]AutoCAD courses are an enormous piece of Civil Engineering domain as many Architects, Engineers, Graphic Designers use them to plan and draft. It is continuously upgrading with new technology. AutoCAD Classes in Chennai support careering to the advanced level.

AutoCad Course in Chennai](https://www.sevenmentor.com/autocad-classes-in-chennai)[/FONT]