I lost my sound after the 2 last update

for the second time i did lose my after the installation of patches.

My soundcards are:

8 series/c220 series chipset high definition audio controller
GP106 High definition audio Controller

The first one is the one i use usually.

After a test with a second browser, it appearing Firefox is the goner …

Now all my browser are mute!

I’m not an expert of any sort when it comes to linux and sound (there are others, much much more knowledgeable than I, here),
but you seem to be concentrating on your browser(s) only. Have you tried other software? An audio app or something?

As noted by kerijan2003, aside from testing sound with your browsers, what other sound tests have you tried (and other apps that use sound) and do any of them work?

This is important to know, in order to come up with focused recommendations.

Note after a kernel update, one occasionally has to reboot, for sound to work. I assume you have rebooted since any kernel update?

Good call ! The problem seem related to Plasma. And the mouse is very slow and unresponsive. But the problem is related to a patch, for sure. After the installation of Leap 15. Plasma was almost perfect except for a persistent clicking sounds.

When a test the sound with Yast. Everything is alright. I am using Mate instead of Plasma. And my browsers are working.

After a complete verification, i just realized Firefox is not functionning.