I got an XKB configuration error message

Hello ,

I got an XKB configuration error message :

"Error activating XKB configuration.
It can happen under various circumstances:

  • a bug in libxklavier library
  • a bug in X server (xkbcomp, xmodmap utilities)
  • X server with incompatible libxkbfile implementation

X server version data:
The X.Org Foundation
10400090

If you report this situation as a bug, please include:

  • The result of xprop -root | grep XKB
  • The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd "

I don’t know how to solve this. The results of the commands is :

"~/Desktop> xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = “xfree86”, “pc102”, “fr,fr”, “basic,”, “caps:shiftlock”
_XKB_RULES_NAMES(STRING) = “xfree86”, “pc102”, “fr,fr”, “basic,”, “caps:shiftlock”

~/Desktop> gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
layouts = [fr]
model = pc105
options = [caps caps:shiftlock,grp grp:shifts_toggle,eurosign eurosign:e]
overrideSettings = true "

Thanks for some help.

PS: sorry for my english, i’m french.

Hello ,

If you have no ideas, could you purpose me a process to solve my problem. Where can i ask my question.

Thanks.

Remi.

I have this problem too. Do anybody know anything about?