I don't know if Synergy installed or not

Okay, I am completely new to all of this, so please bear with me. I am trying to get Synergy+ to install on my fresh OpenSUSE 11.3 x64 Gnome installation. I went to the Synergy website and downloaded their x64 .rpm file, and Install New Software dialog automatically recognized it and then did a bunch of stuff. Then it disappeared. I launched Install New Software from the menu again and clicked Apply since I saw there was a bunch of stuff, updates perhaps, waiting to be installed. It did all that, and if I search for Synergy, it shows up as installed (has that green x or whatever) and the package version number is in red. But I cannot find Synergy anywhere in the application menus, nor does it respond if I open Terminal and type Synergy.

When I try and seek for a solution I seem to come across a lot of threads about not getting it to install, but in this case I don’t get any error messages; I just have no idea whether it is installed or not, nor where to go from here.

On Sun, 12 Dec 2010 20:06:01 +0000, Unhyper wrote:

> Okay, I am completely new to all of this, so please bear with me. I am
> trying to get Synergy+ to install on my fresh OpenSUSE 11.3 x64 Gnome
> installation. I went to the Synergy website and downloaded their x64
> .rpm file, and Install New Software dialog automatically recognized it
> and then did a bunch of stuff. Then it disappeared. I launched Install
> New Software from the menu again and clicked Apply since I saw there was
> a bunch of stuff, updates perhaps, waiting to be installed. It did all
> that, and if I search for Synergy, it shows up as installed (has that
> green x or whatever) and the package version number is in red. But I
> cannot find Synergy anywhere in the application menus, nor does it
> respond if I open Terminal and type Synergy.
>
> When I try and seek for a solution I seem to come across a lot of
> threads about not getting it to install, but in this case I don’t get
> any error messages; I just have no idea whether it is installed or not,
> nor where to go from here.

Try running synergys or synergyc - also note that there is configuration
that has to be completed before you start using synergy+.

Synergy consists of two programs - the server and the client (suffix of
‘s’ is for the server and ‘c’ is the client). There is no “Synergy”
executable, which is why you’re not getting anything when you run it.

Jim


Jim Henderson
openSUSE Forums Administrator