I can't use suse-prime on OpenSUSE 42.2

How to install suse-prime on openSUSE 42.2?

First use https://software.opensuse.org/search to find it?

No luck with Leap 42.2, suse-prime and KDE at the moment, I am afraid.
Gnome seems to work with suse-prime though,
bumblebee is a working alternative to suse-prime.

https://forums.opensuse.org/showthread.php/512260-Leap-42-1-Optimus-system-with-nvidia-prime-instead-of-bumblebee
https://forums.opensuse.org/showthread.php/505270-ultimate-tutorial-installing-Bumblebee-driver-for-SUSE

Assuming that you wanted to post the above as two clickable links, better use the URL feature (the Globe in the tool bar) and not the HTML tags (it is no HTML at all).

For those who want to go there:

https://forums.opensuse.org/showthread.php/512260-Leap-42-1-Optimus-system-with-nvidia-prime-instead-of-bumblebee

https://forums.opensuse.org/showthread.php/505270-ultimate-tutorial-installing-Bumblebee-driver-for-SUSE