I cant set google chrome as default browser

i’ve tried to set it inside program,inside settings of kde but none worked.How can do this ?

temroa wrote on 21.09.2016 10:46:
> i’ve tried to set it inside program,inside settings of kde but none
> worked.How can do this ?

Settings, applications, default applications, web browser?
This should work for almost anything. Here the only exception is Thunderbird.

Uwe

Unfortunately it did not worked

temroa wrote on 21.09.2016 11:56:
> Unfortunately it did not worked

I used “in the following browser” with a value “google-chrome”.
What did you put there?

Uwe

Seems to be a chrome bug. Suffering from the same, tried all the solutions provided by others, none of them works. Has appeared with Chrome 53,

Knurpht wrote on 21.09.2016 13:46:
> Seems to be a chrome bug. Suffering from the same, tried all the
> solutions provided by others, none of them works. Has appeared with
> Chrome 53,

Hm. I have 53 here. Are talking about Leap or Tumbleweed?
Only problem I have that in some cases (e.g., clicking a link in Choqok), the browser will try and open a file in /var/cache/yaddayadda

Uwe

Talking about both ( I’m on TW, but have seen reports on Leap as well )
But … Google has started using Windows logix :D. It will ask over and over again if it can please be set as the default browser. Answer “Make default” and it will ask again. Answer “Don’t ask again” and it won’t, and the KDE setting will respected