I can't login OBS system

I use same account but I can’t login OBS. Everytime I tried to login, it shows me “The username/password combination you entered is invalid. Please try again, or recover it from here.” I tried to recover so many times but nothing worked.

I can login NOVELL Worldwide, forums.opensuse.org but I can’t build.opensuse.org.

Please let me log in build.opensuse.org

Yesterday works well but today I have the same issue :frowning:

On Fri, 08 Jun 2012 08:16:03 +0000, Rallaz wrote:

> jstkim;2468102 Wrote:
>> I use same account but I can’t login OBS. Everytime I tried to login,
>> it shows me “The username/password combination you entered is invalid.
>> Please try again, or recover it from here.” I tried to recover so many
>> times but nothing worked.
>>
>> I can login ‘NOVELL Worldwide’ (http://www.novell.com),
>> forums.opensuse.org but I can’t build.opensuse.org.
>>
>> Please let me log in build.opensuse.org
> Yesterday works well but today I have the same issue :frowning:

It seems there’s a problem on the authentication end of things. To the
best of my knowledge, it’s known and being worked on.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

On Fri, 08 Jun 2012 07:26:02 +0000, jstkim wrote:

> I use same account but I can’t login OBS. Everytime I tried to login, it
> shows me “The username/password combination you entered is invalid.
> Please try again, or recover it from here.” I tried to recover so many
> times but nothing worked.
>
> I can login ‘NOVELL Worldwide’ (http://www.novell.com),
> forums.opensuse.org but I can’t build.opensuse.org.
>
> Please let me log in build.opensuse.org

I’m told it’s fixed now - just tried it myself and it worked here.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Now I can log in OBS. Thank you :slight_smile:

On Fri, 08 Jun 2012 10:56:02 +0000, jstkim wrote:

> Now I can log in OBS. Thank you :slight_smile:

No problem.

I saw a report this morning that there perhaps is still an issue with
‘osc’ working.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C