I can't brows the internet using firefox

Dear all,
after i installed a new version of firefox and try to use it I get the following:


morad@linux-6xg0:~/firefox> firefox
Could not find compatible GRE between version 1.9.2.0 and 1.9.2.0.
morad@linux-6xg0:~/firefox>


Also I cant brows the internet from the desktop icon, but I can using the Konqureror brows the internet

I am using openSUSE11.1 32-bit with KDE .

I will be appreciated for your assistance.

Morad.

HOW did you install it?

Please post result of:

zypper lr -d
rpm -qi MozillaFirefox

the zypper lr -d is:


morad@linux-6xg0:~> zypper lr -d

| Alias | Name | Enabled | Refresh | Priority | Type | URI | Service

–±----------------------±----------------------±--------±--------±---------±-------±-----------------------------------------------------------------±-------
1 | mozilla | mozilla | Yes | Yes | 99 | rpm-md | Index of /repositories/mozilla/openSUSE_11.1 |
2 | openSUSE 11.1-0 | openSUSE 11.1-0 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
3 | openSUSE-11.1-Updates | openSUSE-11.1-Updates | Yes | Yes | 99 | rpm-md | Index of /update/11.1 |
4 | repo-debug | repo-debug | No | Yes | 100 | NONE | Index of /debug/distribution/11.1/repo/oss |
5 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/non-oss |
6 | repo-oss | repo-oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/oss |
7 | repo-source | repo-source | Yes | Yes | 100 | yast2 | Index of /source/distribution/11.1/repo/oss |
8 | repo-update | repo-update | Yes | Yes | 20 | rpm-md | Index of /update/11.1 |
morad@linux-6xg0:~>


the rpm -qi MozillaFirefox is:
###########################################
morad@linux-6xg0:~> rpm -qi MozillaFirefox
Name : MozillaFirefox Relocations: (not relocatable)
Version : 3.6.0 Vendor: openSUSE Build Service
Release : 1.2 Build Date: Fri 22 Jan 2010 12:06:10 PM EET
Install Date: Tue 16 Mar 2010 10:00:57 AM EET Build Host: build21
Group : Productivity/Networking/Web/Browsers Source RPM: MozillaFirefox-3.6.0-1.2.src.rpm
Size : 3562325 License: GPLv2+ ; LGPLv2.1+ ; MPLv1.1+
Signature : DSA/SHA1, Fri 22 Jan 2010 12:07:01 PM EET, Key ID 026b47f3766da614
URL : Mozilla.org - Home of the Mozilla Project
Summary : Mozilla Firefox Web Browser
Description :
Mozilla Firefox is a standalone web browser, designed for standards
compliance and performance. Its functionality can be enhanced via a
plethora of extensions.
Distribution: mozilla / openSUSE_11.1
morad@linux-6xg0:~>
##########################################

First thing to try is - close FFOx
And rename the hidden folder .mozilla to .mozilla-old

try ffox again

report back

I am sorry the problem still as it or I don’t understand the steps;
my firefox is already close,
the .mozella renamed to .mzilla-old but the problem still as it,
I get as same as above messages

Open a terminal and become su

Become su in Terminal - HowTo - openSUSE Forums

Do the following;

zypper rr 8
zypper dup -r mozilla

thanks a lot,
its work now :slight_smile:
cheers,
Morad

We have great happiness that it worked:)