I am doing it, clean install of Suse 11.2 M5

I am getting rid of 11.1 and doing a clean install of 11.2 M5. Yeah I know. It is not ready yet for general desktop use. But I am not worried. I back up things all the time. The biggest things would be Firefox info, but Febe is great with that. I am also backing up some other things at this time, /home/me/folders and /.folders

I have to wait about an hour or so for the dvd to download anyways so I have plenty of time to back up all my info to my back up sata.

Now if this blows up my computer, I want my money back… Or since it is free “Free as in Beer” then just email me some beer, the good stuff not the cheap one around my area, lol.

If all goes bad I can always reinstall suse 11.1 but I am more likely to start up a live cd/dvd and see if I can find and fix, research the problem or run to this forum crying that I am going back to Vista :stuck_out_tongue:

I will let everyone know how it goes. If you don’t hear from me by Milestone 6, then you know :wink:

11.2 M5 has some real annoying bugs, not all of which were in M4. Be certain you read the annoying bug list. openSUSE News » openSUSE 11.2 Milestone 5 Released Things like:

  • kdesu not working (impacts launch of YaST and ability to edit many text files);
  • gnome not shutting down
  • graphic drivers not working in X for some hardware

Please write bug reports as appropriate for the bugs you encounter.

As noted in the stickie to the beta forum: Welcome to the Pre-Release/Beta Forum - openSUSE Forums

This forum area is reserved for you dedicated users, who walk “on the edge”, and who like to live up there with the moon walkers and with the Mount Everest mountain climbers, … not to mention the extreme skiers with whom you chum around with. This is for you - the Beta Software Testers who like to live dangerously.
Have fun !!

Thanks for the info. I did notice there where work arounds for some of the bugs, so that will be helpful.

Well now my dl speed dropped. I have about 2 1/2 hours to go until the download finishes. Not sure if it is from my end or what, (most likely my ISP.) It’s like watching paint dry!

I tried Milestone 5 and promptly uninstalled it. It was unusable for me.

For me it was the buggiest Milestone yet and I’ve tried them all.

As was promised in the factory mailing list their was a discussion about not releasing ms 5 and waiting for ms6 because of the bugs
ms 5 tanked my computer but because I was using a net install by Monday the bugs that were trashing my system were fixed. The only problem was wireless but I fixed that by turning off IPv6

I am going to have to wait. I am having some problems with the download, Firefox keeps crashing. I am guessing it has to do with an add-on, maybe a plug in. Once I figure out the problem then I will download it so I can get this installed.

Use wget (recommended method) much better at downloading large
files :slight_smile: For example;

wget -c

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 6 days 16:22, 2 users, load average: 0.20, 0.07, 0.05
GPU GeForce 8600 GTS Silent - Driver Version: 190.18

I second the vote for wget. … But having typed that, if one is careful and wants reasonably quick speed, then prozgui is kind of neat (its a download accelerator). It can be MUCH faster than wget. I have noticed I can get more download corruption with prozgui than I can with wget, so care is needed and the md5sum MUST be run.

Prozgui is in the repositories.

Sure, now I read this. I decided to download the torrent instead, I have two minutes left for the LiveCD KDE.

Of course I could try and see if I could get the 64bit DvD instead, just to see how wget works out for me.

Wget will take two hours. My ISP is slow today, for cable that is. I do have the LiveCD downloaded so I am going to call it a victory and start the install.

Next time, compare the predicted download times of wget vs prozgui … You can find it here: Webpin for prozgui
… although again, standard disclaimers apply about the download file quality and the need to apply md5sum on downloaded file.

Isn’t aria2c better than both tools ;)??

For me, it seems a reasonable install. But I’m using the 586 DVD version because of the bug report that a 64 bit didn’t fit on the DVD. Firefox works, and allows to post… :wink:

After some annoying issues, that had nothing to do with Suse, I have it installed. Restored my Firefox profile with Febe and now I am off to play around with things.

I was surprised to see ext4 there. I haven’t really kept up with the Milestones a lot but the last I heard ext4 was not going to be a part of Suse 11.2, I am glad it is. For some reason though I decided to keep my /boot ext3. Not sure why or if that was needed, but I did it that way anyways.

The install went fine. I will be back later, once I get some things set up. If I run into any bugs along the way I already know where to post them at, after checking first of course to see if they are already listed.


Can you post your system config? It’ll help others in making a decision on transition to M5

I had an issue with Nvidia drivers. So I fell back to Suse 11.1/KDE4.3

Here is the thread I had going for that:

Nvidia Driver Error - openSUSE Forums

I am going to wait for Milestone 6 and then give it a try again.

Hmmm im myself stuck in m5 land, with tons of annoying issues… no sound, no accelerated graphics etc etc…

Is there some easy way to move back to a previous milestone?!

An easy way to move back? No, not unless you have the installation media for a prior milestone.

You might get lucky finding a torrent for an older milestone, but otherwise you’ll have to wait for the next one. When new milestones are published the old ones are pulled from download.opensuse.org.

One alternative would be to use the automated Factory builds. That would give you a sort of Milestone 5.5.

I’m not sure what you or the project gains from you installing an old milestone and then deliberately not updating it though. You’ll need to be thorough and make sure you don’t report bugs that have already been fixed by updates you’re avoiding. Do you need the new kernel?

Your best bet is to re-install the previous milestone CD/DVD that you burned. You did burn one and keep it ? lol!

Or better yet, if testing is not your plan, then install 11.1.

Seriously, I recommend users ONLY install 11.2 milestone releases for testing. Do not install 11.2 milestone as a main PC operating system.

How very true. For instance (cause of video driver problems) the kernel-source on latest kernel update was not automatically updated. Had to select versions by hand.
It’s not like the old days, where a beta definitely would have flaws, where an alpha definitely would not work, but I see too many people running M’s as the latest and greatest, as if they have not been warned about the status of them.