HSPA USB Modem (Archos) mit Vodafone SIM

Hallo, ich richte gerade mein erstes Mal ein, also fehlende Info´s oder ungläubiges Staunen meinerseits bitte verzeihen! Ich möchte mein HSPA USB Modem (Archos) mit Vodafone SIM auf ASUSPro/ Opensuse 12.2 anschließen. Habe die diversen Huawei/Surfstick etc. Threads gelesen, mein Problem beginnt schon vor den anderen geschilderten Problemen. Der Stick wird nicht erkannt: 02:30:06~-> dmesg|tail 4376.263651] usb 3-1: SerialNumber: 1234567890ABCDEF 4376.266610] scsi13 : usb-storage 3-1:1.0 4376.884281] usb 3-1: USB disconnect, device number 6 4377.244987] usb 3-1: new high-speed USB device number 7 using xhci_hcd 4377.259266] usb 3-1: New USB device found, idVendor=1bbb, idProduct=00b7 4377.259275] usb 3-1: New USB device strings: Mfr=3, Product=2, SerialNumber=0 4377.259281] usb 3-1: Product: HSPA Data Card 4377.259286] usb 3-1: Manufacturer: USBModem 5338.814424] EXT4-fs (sda1): re-mounted. Opts: acl,user_xattr,commit=0 5338.857076] EXT4-fs (sda3): re-mounted. Opts: acl,user_xattr,commit=0 4377.259281] usb 3-1: Product: HSPA Data Card erscheint zwar, über den Network Manager kann ich aber kein Mobil-Breitband (grau) aktivieren. Habe auch keinen Eintrag unter devices finden können. USB_Modeswitch ist frisch installiert und alle Anleitungen die ich bisher gefunden habe gehen davon aus, dass der Stick zumindest erkannt wird. Mein Archos Tablet funzt einwandfrei und unter Win (Firmen-Notebook) nutze ich die ModemApplication.exe. Vielen Dank schonmal Rohana

Den Log-Auszug bitte in mit Code-Tags posten, damit man ihn auch lesen kann.

  1. Anlauf. Ich versuch es mal so:

Hallo, ich richte gerade mein erstes Mal ein, also fehlende Info´s oder ungläubiges Staunen meinerseits bitte verzeihen!
Ich möchte mein HSPA USB Modem (Archos) mit Vodafone SIM auf ASUSPro/ Opensuse 12.2 anschließen.
Habe die diversen Huawei/Surfstick etc. Threads gelesen, mein Problem beginnt schon vor den anderen geschilderten Problemen.

Der Stick wird nicht erkannt:

06:04:00~-> dmesg|tail
  592.187927] Initializing USB Mass Storage driver...
  592.188083] scsi7 : usb-storage 2-1.2:1.0
  592.188151] usbcore: registered new interface driver usb-storage
  592.188153] USB Mass Storage support registered.
  593.097701] usb 2-1.2: USB disconnect, device number 5
  593.274781] usb 2-1.2: new high-speed USB device number 6 using ehci_hcd
  593.364149] usb 2-1.2: New USB device found, idVendor=1bbb, idProduct=00b7
  593.364159] usb 2-1.2: New USB device strings: Mfr=3, Product=2, SerialNumber=0
  593.364165] usb 2-1.2: Product: HSPA Data Card  593.364170] usb 2-1.2: Manufacturer: USBModem

06:04:09~-> 

Product: HSPA Data Card erscheint zwar, über den Network Manager kann ich aber kein Mobil-Breitband (grau) aktivieren.
Habe auch keinen Eintrag unter devices finden können.
USB_Modeswitch ist frisch installiert und alle Anleitungen die ich bisher gefunden habe gehen davon aus, dass der
Stick zumindest erkannt wird.
Mein Archos Tablet funzt einwandfrei und unter Win (Firmen-Notebook) nutze ich die ModemApplication.exe.
Vielen Dank schonmal Rohana

Kommst du mit den Infos aus sakis3g script nicht verfügbar? › Netzwerk und Internetzugang einrichten › Forum › ubuntuusers.de weiter ?

WOW, mit

sudo modprobe option
echo "1bbb 00b7" | sudo tee /sys/bus/usb-serial/drivers/option1/new_id 

manuell Treiber geladen und nun wird das Gerät für die Sitzung erkannt.

Werde den Rest der Anleitung mit etwas mehr Zeit im Rücken ausführen,
um dauerhaft ins Netz zu kommen.

Vielen Dank an MKossmann fürs Finden und natürlich auch an die “Vorarbeiter”

Rohana