HP6500A druckt nicht mehr: "filter failed"

Hallo,

seit gestern kommt eine Meldung “filter failed”, wenn man drucken will. Bis dahin gab es keine Probleme.
Eben wurde die hplip-Software via YaST deinstalliert und neu installiert, ist aber kein Unterschied: “filter failed”.
Was kann das sein? Hat jemand eine Ahnung, was man tun kann?

Beste Grüße

In YaST wird eine falsche Version (3.16.x) verwendet.
http://hplipopensource.com/hplip-web/downloads.html

Wir haben jetzt alles mit hplip in YaSt gelöscht, dann hplip v3.17.x installiert, dann den Drucker gelöscht und neu hinzugefügt, und dann lief er wieder. Scheint, dass irgendetwas quer hing.

Quatsch.

Das ist die mit Leap 42.2 ausgelieferte Version.

zypper se -s hplip
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name        | Typ        | Version    | Arch   | Repository            
---+-------------+------------+------------+--------+-----------------------
   | hplip       | Quellpaket | 3.17.6-3.7 | noarch | Sauerland-Leap        
i+ | hplip       | Paket      | 3.17.6-3.7 | x86_64 | Sauerland-Leap        
v  | hplip       | Paket      | 3.16.5-1.5 | x86_64 | openSUSE-Leap-42.2-Oss
   | hplip-devel | Paket      | 3.17.6-3.7 | x86_64 | Sauerland-Leap        
   | hplip-devel | Paket      | 3.16.5-1.5 | x86_64 | openSUSE-Leap-42.2-Oss
i+ | hplip-hpijs | Paket      | 3.17.6-3.7 | x86_64 | Sauerland-Leap        
v  | hplip-hpijs | Paket      | 3.16.5-1.5 | x86_64 | openSUSE-Leap-42.2-Oss
i+ | hplip-sane  | Paket      | 3.17.6-3.7 | x86_64 | Sauerland-Leap        
v  | hplip-sane  | Paket      | 3.16.5-1.5 | x86_64 | openSUSE-Leap-42.2-Oss

Da mein Drucker neu ist, brauchte ich die neueste Version und hab sie mir gebaut.
Dein Drucker wird ab Version 3.9.4 von hplip unterstützt.

Lösche die alte Konfiguration.
Dann als root:

hp-setup

Es läuft jetzt, sonst hätte ich es gemacht wie befohlen, SIR! :smiley: