HP tx2 1270US opensuse 11.2

Hello I´ve installed the OpenSuSE 11.2 in a lapop HP tx2 1270us, oficcial site told that it should work but stylus and touch screen doesn´t work at all,

SDB:Howto install OpenSuSE on HP tx2-xxxx laptops - openSUSE

Any idea??

Thanks


Olá, instalei o OpenSuSE no tx2 1270us o touch e a stylus nao funcionam por nada,

segundo o site oficial seria simples de implementar

SDB:Howto install OpenSuSE on HP tx2-xxxx laptops - openSUSE

existe algo que possa fazer ??


Try switching to runlevel 3 (you can do this from grub by typing 3) and running sax2. See if the touchscreen show in the sax tabs.
Sorry, can’t be any more help, don’t have this pc.

I’m thinking about installing opensuse 11.2 on a HP tx AMD turion laptop. I would like to know your experience. Did you get your to work?

Yes, I have one. With 11.2 it worked ALMOST out of the box. Still had in install the latest sax2-ident from x11 utilities and linux wacom from xorg repository. It worked very well unntil they posted an update for linuxwacom on the xorg repository, after I updated it, it stopped working. Later they removed linuxwacom from the xorg repository, so just for fun, in software manager, while browsing the xorg repository, I clicked “‘Switch system packages’ to versions in this repository” and proceeded to update all the xorg packages to the latest in the xorg repository (ie to xorg 7.5 and xserver 1.8). After restarting, the touch and stylus started ‘working’!! Note I have NO xorg.conf in /etc/X11/ It is detecting the touch automatically! I must note, however, by ‘working’ I mean it detects and loosely follows my finger and stylus and clicks when I touch, however the cursor seems poorly calibrated to the position of the stylus, rendering it useless, but the feature exists now! (and no SAX2 or xorg.conf bullshit!) its a start! report and bug for this (11.2 or 11.3 factory) and I will vote with all my heart

Hi,

I didn’t found the xorg repository.

the SO ir running great, fast, easy cool.

te problem is that in SaX2 I cant see the tx2-1200 series,

I have tried to find some material (google) all articles link me for the 11.1 workaraund, the same article says that the 11.2 just install and fine.

does anyone could help me please?