HP pavilion DV9810us live CD's wont boot

I just got this laptop that came with Vista, I wanted to put linux on it, but I cant get past the live CD start up. I have tried several distributions (OpenSUSE 11(32-bit and 64-bit), PCLOS 2007 (haven’t tried minime 2008 yet), Mandriva 2008.1, Ubuntu 8.04) None of these live CD would load. They were all good copies I have ran them on my desktop and all md5sums match. They all will act like they are going to start up but freeze during the boot. Ubuntu made it the furtherest but the Human theme failed to load so all I had was a brown desktop but no menu bars and nothing would happen on mouse clicks or keyboard strokes just a brown screen. I couldn’t even get System Rescue cd to load so that I could partition my new Hard drive. Any help or suggestions would be appreciated.

Here are the Specs. (Copied off HP’s site)

Product Name dv9810us
Product Number KN869UA#ABA
Microprocessor 2.00 GHz AMD Turion 64 X2 Dual-Core Mobile Technology TL-60
Microprocessor Cache 512KB+512KB L2 Cache
Memory 3072 MB
Memory Max Up to 4GB DDR2 (Up to 1 GB may not be available due to 32-bit operating system resource requirements)
Video Graphics NVIDIA GeForce Go 7150M
Video Memory Up to 1071 MB
Hard Drive 160 GB (5400 rpm)
Multimedia Drive LightScribe Super Multi 8X DVD±R/RW with Double Layer Support
Display 17.0" WXGA+ High-Definition BrightView Widescreen Display (1440 x 900)
Fax/Modem High speed 56K modem
Network Card Integrated 10/100 Ethernet LAN
Wireless Connectivity 802.11b/g WLAN
Sound Altec Lansing speakers
Keyboard 101-key compatible
Pointing Device Touch Pad with dedicated vertical and horizontal Scroll Up/Down pad
PC Card Slots

* One ExpressCard/54 slot (also supports ExpressCard/34)

External Ports

* 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
* 4 Universal Serial Bus USB 2.0
* 1 VGA (15-pin)
* 1 RJ-11 (modem)
* 1 TV-Out (S-video)
* 1 RJ -45 (LAN)
* 2 headphone-out
* 1 microphone-in
* 1 notebook expansion port 3
* 1 IEEE 1394 Firewire (4-pin)
* 1 Consumer IR

Thanks, Jason

I am wondering if this doesn’t have something to do with the graphics card, with using the “noscsi” and booting in safe graphics mode, I have noticed some differences in 2 other distros. The closest to success that I have had has been with OpenSUSE 11 and Ubuntu. OpenSUSE will take me to a Command Line login but will not start the X server, with Ubuntu the start up music is playing now and I have a cursor but nothing else just a brown screen, no little heron in the wallpaper, no menu bars and I still have no response from mouse clicks or key strokes. :confused: If I had Hair I would pull it all out now.


Ok after about 10 minutes while I was on my desktop and left the laptop alone trying to start Ubuntu I walked back to it to notice the heron is up I have 2 icons (examples folder and install) My right mouse clicks are bringing up a very minimal properties menu, but I still have no menu bars. Does this maybe give a better Idea of what is going on, so that I can maybe apply these things to getting OpenSUSE to start.

At the bootsplash, type “noapic” and see if that helps

if not, try “nolapic”

If one works, get back & someone will help making it a permanent fix.

Good luck:)

I put nolapic in the failsafe boot options here is a list of the failed items from the verbose mode

setting up clockSwitch… (moving too fast could get it all)
Starting Hal daemonCreating X ConfigStarting mail Service (post fix) Can’t load '/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/Dyna Loader.pm line 203.
at /usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/SaX.pm line 11
Compilation failed in required at /etc/langset-xkb.pl Line 1.
Begin failed–Compilation aborted at /etc/langset-xkb.pl Line 1.
(at the end of line) failed
(blank Line) done

Start Powersave: /usr/bin/powersave: error while loading shared libraries: /usr/lib64/liblazy.so.1: invalid ELF header
(blank Line) done

Starting Service kdm (at the end of line) failed
Starting Service kdm (at the end of line) failed
(blank Line) done

master resource Control: run level 5 has been (at the end of line in white)reached

Failed services in runlevel 5: create_xconf earlyxdm xdm

skipped services in runlevel 5: acpid irq_balancer microcode.ctl

Welcome to OpenSUSE 11.0 (x86-64) - kernel … default

linux login:(here I typed root)
login timed out after 60 seconds

linux login: (sorry should have put in a space, here I typed root)
login timed out after 60 seconds