HP Pavilion dv2000 (Please insert CD 1 into the....)

HP Pavilion dv2000
Intel Core 2 Duo
NVidia Graphics
Conexant Sound
CD/DVD ROM

Download the Opensuse 11.3 64 bit from internet, burn it to DVD.

Put the DVD into the laptop, reboot.

Linux boot up, I selected the Installation, Linux Kernel Loaded.

Then i got the this message “Please insert CD 1 into the cdrom drive”

I am a novice in Linux, need some help here. Please advice.

Thank you.

Please do this and see if reports OK
http://dl.dropbox.com/u/10573557/11.3%20Install/1.jpg

I have done that too…

Linux Kernel loaded… then POP UP message, please insert CD 1 to the CDROM drive.

let me download the OpenSUSE software again and try.

By the way, i tried Ubuntu and work fine except that i don’t like Sudoer, and User is not in sudoer list is a bad thing also. And OpenSUSE is a way to go.

It’s not necessary to download it again. If you check the md5sum of the .iso and it’s OK

openSUSE-11.3-DVD-i586.iso 1a1da28c84e3cdad750d5cfa21c4fd17
openSUSE-11.3-DVD-x86_64.iso adf5d2a0a03c1e3aaf102fd6a4771b87
openSUSE-11.3-GNOME-LiveCD-i686.iso da7fd586a7884bfc7161427a86a87c06
openSUSE-11.3-GNOME-LiveCD-x86_64.iso d3cb0809ee320fdfe55242cd29624406
openSUSE-11.3-KDE4-LiveCD-i686.iso efde74ec00b60c93b9e0fdd7bfa6c72e
openSUSE-11.3-KDE4-LiveCD-x86_64.iso 7cce14b4ff886d0e52e90dd421e9e309

You may just need to burn it again, more slowly and on good quality media.

Obviously if the downloaded .iso is broken you’ll never burn a good copy. So you may then have to download it again unless you used bittorrent, in which case you can re-check the download

I encountered similar on openSUSE-11.4 Milestone5 (a test release) using a much older HP laptop with an external USB DVD reader. I reported on it here:
M5
… what worked for me to get around this was:

But it appears you are encountering this much sooner in the boot process, so I suspect a bad burn.

Ensure you conduct the md5sum of the downloaded ISO file against the MD5sum posted on the openSUSE download website. Also ensure you burn to high quality media at the slowest speed your burner allows. I recommend a +R or -R and NOT an RW, as my experience is there is a higher probability of getting a bad burn with an RW.

Thank you for all the messages, i will try that today and let you know.

i checked the MD5 Checksum value, it is correct.
it seems writing the DVD at low speed help solved the issue.
many thanks.

Excellent
Well done

Agreed. Excellent! Well done in your determination to sort this.

To help you with some further openSUSE aspects take a look at these links

They have all sorts of useful information on how to setup your repositories for software installation, where to find drivers, how to set up your multimedia, etc …

i will do the reading tonight… (answering you from my opensuse laptop).
cheers.