HP LaserJet P2015 series and openSUSE 10.3 / 11.0

Hello,

In printer configuration in Yast I could select under HP the Laserjet P2015
series in openSUSE 10.3. In openSUSE 11.0 this printer is not available
anylonger. What should I do to correct that situation?

Regards / Groeten,
Frans

Hi
For HP printers/scanners I’ve normally installed hplip via YaST or
zypper (zypper in hplip) and then as root user run hp-setup. Then use
hp-toolbox to control, never used YaST.

Check here to see if your model is supported and other information;
HP Linux Imaging
and Printing


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
up 2 days 0:05, 1 user, load average: 0.55, 0.91, 0.47
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

Malcolm wrote:

> [/QUOTE]
> Hi
> For HP printers/scanners I’ve normally installed hplip via YaST or
> zypper (zypper in hplip) and then as root user run hp-setup. Then use
> hp-toolbox to control, never used YaST.
>
> Check here to see if your model is supported and other information;
> HP Linux Imaging
> and Printing

>
Hello Malcolm,

Thanks for the suggestion. My HP LaserJet P2015 series printer is supported.
After installing hplip via Yast (and uninstalling xxx?-standalone to
resolve conflict) I could normally select and configure the printer in Yast
and it is working correctly A4-Portrait and A4-Landscape both in duplex
printing.

Regards / Groeten,
Frans