HP Laptop See's Wireless but don't connect

Here is my sticky things. Network manager see’s the network but doesn’t connect to the internet. I also tried the Traditional method but still no connect to internet. Can I get some help please?

09:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)

09:00.0 0280: 168c:002a (rev 01)

4.183358] eth0: RTL8102e at 0xffffc900020c2000, 00:23:5a:3a:af:9f, XID 24a00000 IRQ 29

Danorske@linux-9yzd:~> /usr/sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11abgn ESSID:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Tx-Power=30 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:on
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

wlan0 Scan completed :
Cell 01 - Address: 00:1A:70:E7:2E:0D
Frequency:2.462 GHz (Channel 11)
Quality=70/70 Signal level=-38 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Extra: Last beacon: 4885ms ago
IE: Unknown: 000854686F6D70736F6E
IE: Unknown: 010882848B962430486C
IE: Unknown: 03010B
IE: Unknown: 2A0104
IE: Unknown: 2F0104
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: 32040C121860
IE: Unknown: DD09001018020117000000

After a reboot it now works.

OOPS, I just discovered that the Computer was still connected to the route via cable. wireless still doesn’t connect. Although knetwork manager says its active.

OK, Thanks for all the help! I got it fix from this post.

problem: wireless to wlan works - no internet access - Page 6 - openSUSE Forums

holmfred nailed it!!

Ron lol!:wink: