HP DL180 G6 installation

Please help? I’m installing OpenSuse 11.4 to a HP DL180 G6 server, with no luck.
I go through the installation process when booting up from the DVD, and when it finish and restarts in loads Suse and then goes to a black screen and doesn’t respond.

I’ve tried everything now and really need some help???

On 03/20/2011 08:36 PM, Linux starter wrote:
> when it finish and restarts in loads Suse and then goes to a black
> screen and doesn’t respond.

do this http://tinyurl.com/2ebcf27 before install to make certain you
have perfect install media…if not you will need to correct that, first…

otherwise, this should help…


CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

Hi DenverD
Thank you for your reply. When I select to boot up in level 3 it starts loading up and then get to a stage where it says “found Linex terminal in (/dev/tty)” I think… as it’s to quick and then it goes straigt to the black screen. I can’t even try the other option in the Configuring Ghraphics card help.

Did you try specifying ‘nomodeset’ :

Alternatively, did you try failsafe settings (or safe mode settings) ?

I’ve tried both 'nomdeset and failsafe settings. the only option I can get a terminal console is if I boot from the installation DVD and select ‘Recue system’. I’m not to sure if there is anything I can do under this option?

Did you check the quality of your downloaded .iso file ? ie before burning compare the md5sum of that iso file against the md5sum posted on the openSUSE web site. Were they the same?

When burning the DVD from the iso file, did you burn at the slowest speed your burner allows to a +R or -R (not to an RW) to high quality DVD media (and not some bargain basement special) ?

Hi did and all looks fine there. I see if I reinstall the server without any Desktop function the installation runs fine and Linux gets installed and configured. Is their a way to install the desktop apps afterwards?

I suspect the video then. What is it? And yes you can install any DE pattern from Yast or zypper on the command line. Just type yast. Navigate with the tab and arrow keys. But if the video will not handle it it probably will not work after installing the DE. At least until we can figure what the video is.

The Video is Intel.

Know which chip?

Intel® 5520 Chipset

Intel 5520

Intel 5520 Chipset