Howzit everyone!

Hi everyone.

Just thought I’d post my first thread here since I’m new to the forums and to openSUSE. I’ve been using LInux on my laptop for the last year or so but I’m sill very much a noob when it comes to Linux. I started with Mint, then tried Ubuntu and now I’m on openSUSE 13.1. I’m from Durban, South Africa and even though Linux doesn’t have such a huge following here I enjoy using it.

I downloaded the DVD image because I didn’t really feel the need to try the live install first. I was really happy with how easily the installer imported my existing Linux partitions, so I didn’t lose any data(I use a separate Home partition). The installation went great and when it was done everything worked the way I expected it would. I was also pleasantly surprised to see how well KDE runs because I’d been worried about how it would perform on my machine which is a Toshiba Satellite Pro L300.

One slight annoyance is the way SUSE always asks me for a password when my machine turns on and tries to access WiFi. I much prefer the way Mint, Ubuntu and Windows does it by just connecting to saved networks. Maybe there’s a way around it but I haven’t found it yet. I have to say though I LOVE Yast. It makes it so easy to configure stuff, and even though I’ve never done it before setting up Samba was a breeze. A few clicks in Yast and then a line in the Terminal and I was all good. One other thing is sometimes Firefox takes a long time to start after clicking it, anyone else notice this?

Overall I’m very happy with openSUSE and the KDE desktop is absolutely gorgeous, I’m quite the fan of widgets so I had a great time finding the ones I want to use and then resizing them and aligning them just so. I’m pretty sure I’m going to be staying on openSUSE so I’ll be reading a lot on the forums trying to pick up a few tricks, as well as continuing to try and the the Terminal…

Actually it should save the password, and this works fine here.
Is “Save connection passwords” enabled in “Manage Connections”->Other?

Maybe it’s not NetworkManager asking for the connection password, but KWallet asking for the wallet password?
You could setup the wallet to use an empty password (in kwalletmanager or “Configure Desktop”/Systemsettings->User Account Details). You won’t be prompted for a password then any more.

One other thing is sometimes Firefox takes a long time to start after clicking it, anyone else notice this?

Try to enable (or disable if it is enabled) "Assign Hostname to Loopback IP " in YaST->Network Devices->Network Settings.