How2 load 11.2 on empty F: partition

I have Win7. I partitioned my C: and made a empty F:(97gb). I want to install 11.2 on F:.

  1. At Sys Ananysis I get; The partitioning on disk /dev/sda is not readable by partitioning tool parted… You can use the partitions on disk /dev/sda/ as they are. You can format and asign mount points on them. But you can not add, edit, resize, or removefrom that disk with this tool. I click OK
  2. New Installation, Use Auto Config
  3. Time Zone
  4. KDE (same results with Gnome)
  5. Partition Based. I go to Create Partition Setup.
  6. In CPS I get
    /dev/sda 232.89gb WDC-WD2500BEVT-6
    /dev/sda1 199.0gb Linux native NTFS SYSTEM
    /dev/sda2 124.75gb Linux native NTFS
    /dev/sda3 94.73gb Linux native
    /dev/sda4 13.11gb Linux native NTFS RECOVERY
    /dev/sda5 103.18gb Linux native NTFS HP_TOOLS

Can I install 11.2 on /dev/sda3 as a dual boot?

/dev/sda = hard drive
/dev/sda1 = system
/dev/sda2 = C:
/dev/sda3 = F:
/dev/sda4 = D: RECOVERY
/dev/sda5 = HP TOOLS

I have the option to name F:, D: is named RECOVERY (D:), I don’t think this is an issue but?

Are there steps I need to do in Create Partition Setup? If at Install “partitioning is not readable”, am I “Borked”?
Can I direct 11.2 to only effect F:, and direct the bios to load from F: for 11.2 or C: Win7?

F: is empty and that is where I want 11.2 to install.

All instruction is greatly appreciated.

We really need a better picture than that.
Boot Parted or Parted Magic and either show us a screen of the partitioner view of all the partitions or open a terminal and type this and hit enter

fdisk -l

post the result

It looks to me like you have your allotted number of Primary partitions (max is 4)

So to install Linux in your case, you would need to have windows on the first 3, the 4th Primary would have to be an Extended Partition, you can then make logical partitions inside that for Linux

I hope this info satisfies your request.
The disk is listed/shown, in Win7 Disk Management as:
Disk 0
232.89 GB (it is a 250 GB HDD)

If You were directing me to open a terminal and run fdisk -1 while installing 11.2, I did not do that.
I did format the (F:) from RAW to NTFS.

Windows info is pointless and useless.

Download Parted Magic and use it to get the info I requested:

Using Parted Magic an Introduction - openSUSE Forums

Aye Aye Sir…

What you (Windows?) tells can not be true. You can not have more then 4 primary partitions and you show 5. there must then be an Extended and at least two Logical ones to accomodate 5 usable partitions.

So do what caf4926 tells you and do not try to talk us into Windows stuff :wink:

Alternative would be a live CD and then

fdisk -l

or install CD/DVD in repair mode and the same.

Here is what I get. I couldn’t figure out how to move a scrnShot to usb flash.
[LEFT]Device Boot ----------- Start ------------ End ----------- Blocks -------- Id ----------- System
/dev/sda1 ------------ 1 ---------------- 1 ------------- 992+ -------- 42 ----------- SFS
Partition 1 does not end on cylinder boundary.
/dev/sda2 * ---------- 1 --------------- 26 ----------- 203776 ------- 42 ------------ SFS
Partition 2 does not end on cylinder boundary.
/dev/sda3 ------------ 26 ------------ 16311 ---------- 13080… ------ 42 ------------ SFS
/dev/sda4 --------- 16311 ----------- 30402 ---------- 11318… ------ 42 ------------ SFS
(dashes added to fill empty spaces, forum format glitch. Viewing forum on PC, trying to install 11.2 on laptop with Win7.)
As I said, I am reading forum on PC while trying to install on laptop. A see/read and do type thing. The picture in my previous post is how Win7 displays my HDD in it’s Disk Mamagement program. Thank you caf, I will keep PartMag running until it is no longer needed.
[hcw, non productive input is a waste of my time. I will help you here. I partitioned my C: drive (was 230GB, now 124GB) and made the F: drive (94GB). The entire HDD is 250GB.
I didn’t come here to act stupid. I came here to eliminate some ignorance.]]

Ok it is best not to have that F drive partition at all just erase it. Then do the install The installer will use the free space and create the needed partitions. That extra windows partition is just confusing things. For one Linux requires at least 2 partitions. one for swap and one for root. Suse defaults with 3 partitions 1 for swap one for root and ons for home which holds your personal data and settings. 3 partitions is a really good idea because it keeps you info from mixing with the OS info.

OK. PartMag doesn’t see (F:). I’ll have to remove (F:) through Win7.
I’ll report results.

It’s difficult to make anything of that. At least it is if I want to give you GOOD advice.
Partitioning is a serious undertaking.

Do you not have a working internet in Parted Magic? I really would like to see a screen.
Or use the Mount Devices Icon to mount your usb pen drive and get the image that way

I’m sure it’s me more than the laptop. Mount the usb stick to copy image/ss, dumb*** me. As far as internet, another thing I have no practice with using PM.
I am currently recovering Win7 to eliminate the (F:) drive.
Almost there. Then I will try again to inatall 11.2.
In my 1st post 11.2 could not read the partitioning. PM did not see the (F:) area either.
I’ll report back.

Have a look at these:
Default Install.mpeg.rar - Windows Live

Default Install.mpeg.rar - Windows Live

11.2 Slideshow Images - Windows Live

In the slideshow I was getting hampered at pic8. This is where 11.2 reported that it could not read the partitioning.
I now hace a 219.48GB (C:) drive. I am setting up the necessary Win7 programs. Deferaging. I will install 11.2 tomorrow after reviewing all you have offered.
I want to allow 100GB of HDD for 11.2.
Thanks for all you have done.

I found a link to a webpage that offers live television from around the world.
Live Online TV - Free Internet TV Channels

Here I go…
Suggested Partitioning
*Del par /dev/sda1 (199.00MB)
*Del win par /dev/sda2 (219.48GB). Resize impossible due to inconsistent fs. Try checking fs under Windows.
*Del win par /dev/sda3 (13.11GB). Resixe impossible due to inconsistent fs. Try checking fs under Windows.
*Del par /dev/sda4 (103.18MB).
*Create swap par /dev/sda1 (2.01GB)
*Create root par /dev/sda2 (20.00GB) with ext4
*Create par /dev/sda3 (210.88GB) for /home with ext4

Q: If “Resize impossible” does that mean I can’t set up 11.2 on (C:)<-> /dev/sda2 (219.48GB)?

((I do want to keep Win7 if not for warranty with HP. And if I erase the whole HDD I’ll loose all (at home for free) recovery abilities.))

You should not do this because it will destryu everything. You should at this point click that you want to change this. Then you should choose for expert (or what it is called). Or click around there a bit until you find apicture that is the same as the realy. That is a good starting point.

From there:
delete 4
create 4 as an extended and give it all remaiining space.
create 5 as logical with 2 GB for swap
create 6 as logical with 20 GB for / and format it as ext4
create 7 as logical with the rest of the space for /home and format with ext4
edit 1 and be sure that NOTHING is done to it.
same for 2
same for 3
Then click ok and see what the proposal is now. When in doubt come back here (and write down what you did, so you can repeat it afterwards).

BTW, please do not use big fonts, etc. My eyesight is not that good as it was, but I can read the normal fionts here on the Forums. And your text take an amount of space on my screen that I could use for other things.

When it can not resize, this simply means that the installer can not shrink it to free space. But when you have space enough on the rest of the disk this should not bother you. Those partitions must nott be touched, not deleted, nothing.

This has to be the most confusing of threads.

I take it you don’t have a proper windows install DVD? If you did, why not just wipe this mess away.
Vendors that distribute computers with recovery partitions and or some equally rubbish recovery media have much to answer for.

That proposal is extremely unclear, though it seems likely you will loose windows. But that detail is inaccurate and illogical. We need proper detail from a linux OS

fdisk -l

and some info supporting it

I sure am glad you can see thru all that mess!
Thanks for jumping in;)

Well, I admit it is confusing. And I must be carefull not to mix it with another thread here.

But yes, please mydogREXX, we still have no

fdisk -l

Rats, I tried to interprete the whole thread anew, but the picture is still not complete (as caf4926 already stated). We need that fdisk -l output. It can easily be done by booting from any Linux live cd or the openSUSE install CD/DVD. At the boot screen choose for repair. It will take you to a character login. When it is not loged in already take root as the username. No password required. Then do fdisk -l. AND WRITE ALL AND EVERYTHING DOWN to copy it in your post. You may put code tags around it, that will maintain the white space (and it is better then using colours and or big typeface). Then add comment below the copy about what you think those partitions are for on your system.

I apologize about the font size. It is all the same size on my end. If you are seeing different sizes I am not. Don’t ask me why, cause he don’t knoooowwwwww… Give me a head with hair, long beautiful haiiirrr…

Excuse me:D

I have Win7 recovery disk. Not knowing the structure of the Win7 build my thought was/is the recovery disk needed parts of stuff on the hard drive to recover properly. This is the only reason I wanted to keep Win7.
If the Win7 recovery disk can act alone I would rather simply install 11.2 by itself.

Again I apoligize for the fonts. I get one size no matter what.

What your Win7 recovery Disc is capable of is anybody’s guess.You might as well tell us you’ve got a Sausage.

Just boot Parted Magic and take a nice glorious screen like this:

Just run fdisk -l in the terminal and it will mean so much