How to switch off desktop effects without logging in

openSuse 11.2

Switched the desktop effects on and directly hang rebooted the hard way and now kde doesnt start…

Is it possible to edit a file somwhere in the .kde folder to switch desktop effects off??

You could try this;

In grub type 3 to boot straight to console mode then login as your normal user and;
nano -w /home/username/.kde4/share/config/kwinrc




Save and reboot or login as root and **init 5

**If nano isn’t installed, you can try joe and omit the -w

Thanks for the quick reply but solved it myself… To little patience :slight_smile:

Booted the live usb and sorted the files in my .kde folder for latest changes and found a file with something about compositing enabled took a backup of that file and changed to falsed…

And yes did have to run dolphin as root

Edited the file to what you said and woila up and running again…

If this behavior is reproducible maybe I should file a bug report…

So anyone else that could try this??

I am using the Radeonhd driver…