How to stop Sounds :D

Hi, I’ve just installed openSUSE 11, and I can’t find how to stop those annoying sounds whenever I minimize/maximize a window.

I’m a long time XP user and there we have a Sounds etc… that allows shutting down or changing the sound theme.

Where do I find something like that ?:smiley:

Welcome to our forum, and thank you for participating.

In KDE-3.5.9 (under openSUSE-11) one can go to KMENU > Personal Settings > Sound & Multimedia > System Notifications. …

If you are not using KDE-3.5.9, well, apologies :smiley: but I lost my crystal ball in the last stock market crash (it wasn’t that good a crystal ball) and I’m horrible at guessing everyone’s desktop. :smiley:

Reference winXP, … good thing the winXP install that came to my PC did not have such a setting, as I would NOT have a clue where to look in winXP (nor am I interested in learning). :rolleyes:

Good on 'ya for learning more than one OS!!

=)) I like u’r style…

I have Kde4, No System notifications found :stuck_out_tongue:

P.S. This isn’t the first time I’ve used Linux, it’s jut I’ve mostly done C programming and shell scripting on it :stuck_out_tongue:

Also… sorry for posting here it just looked like the right place to do it :frowning: cause of da’ name ( How to )

Isn’t there a bash program/command I could run ?

I think,


oh yes. Start>configure desktop>notifications.

switch the kde sounds off in there…I think…

Thanks allot, found it :P.

If any moderator wants to remove/move this post he’s welcome

When it comes to KDE-4, we are all learning !

Reference being new to openSUSE, here are some top level concepts that might be of interest: Concepts - openSUSE