how to stop creating textfile~ after editing textfile?

Hi guys,

Every time after I edit textfile, 1 file textfile~ is created. Is this for backing-up job? Can and how I disable this feature?

Thanks!

Hi,

you didn’t say with what editor you do this.

If the editor is kwrite, go to:

  • Setup Menu > Configure Editor > Open/Save > Advanced tab > Uncheck the “Local Files” option

HTH

Lenwolf

Same in Kate. Might even work for both at the same time.
EDIT: and, yes, this is for backing up. I always leave them where they are, until I have to move files to production, then I remove them all at once

thanks. i got it

You’re aware of the fact that recovery won’t work, are you?